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Objectives

• Learn new ways to look at existing data

• Understand limitations with typical data 
analysis

• Understand what modeling is and why it is 
useful

• Learn to use statistical software and 
understand why Excel is not the best 
choice for efficient statistical analysis



Define “Statistics”

Define “statistics” in two words:



Exercise

You want to sell your house.  It has the 
following features:

• 2000 square feet

• 0.2 acre lot

• 2 years old

• 3 bedrooms

• 3 full bathrooms

What should your asking price be?



Open House Data for Summit 
Tutorial.xls

What type of analyses would you do on this 
data?

•

•

•

Spend 5 minutes determining what you’d list 
your house for, using the Excel data.



Exercise Time

5 minutes



List Class Prices

• Listing Prices:

 $

 $

 $

 $

 $

 $



Open House Data for Summit 
Tutorial.jmp Data File



Exercise:
What Will Your Listing Price Be?
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Average = $124.36 per SF



Exercise:
What Will Your Listing Price Be?
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• Perform a Fit Y by X for Price vs. SF

• Add a Line Fit

Price = $45,962 + $101.34*SF



Exercise Time

Using this new information, Spend 5 minutes 
determining what you’d list your house for, 
using the JMP data.

5 minutes



Exercise:
What Will Your Listing Price Be?

• Write Student’s Listing Prices on the Board
• Put These in JMP for Future Reference
• We’ll Return to this Problem Later



Analyzing the Data You Have:
Open Cereal File





Before We Proceed

• Rows → Clear Row States

• File → Preferences

– Click Reports

• Change Graph Marker Size to medium.

– Click Platforms

• Select Distribution.  Under Options, select Stack.

– Click OK. 



Does Calorie Content Depend on the 
Manufacturer? Analyze  Fit Y by X



Right-click Title Bar and 
Select Quantiles
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Student’s t-test

Background:

This test has evolved over the years.

• The original test was called a z-test, which uses a normal distribution as

a reference distribution. However, the z-test requires knowing the true

population variances - not usually the case.

• A statistician who called himself 'Student' improved the test by basing it

on the t distribution, which uses variance estimates from samples. Thus

the name Student's t-test.

• The Student's t-test was adapted to work if variances in the two sample

groups were different. Sometimes this approach is called the

Aspin-Welch Student t-test.

• Then, F.E. Satterthwaite developed a better approximation for degrees of

freedom.

Thus the full name of this improved test is the:

     Aspin-Welch-Satterthwaite-Student's t-test.

     (commonly called the t-test for short).



Compare Means 
Each Pair, Student’s t



Click Any Circle –
All Others Turn Red
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Right-click Title Bar –
Click Means/ANOVA, Uncheck Quantiles
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None of these are different, statistically



What Else Affects Calories?

Analyze → Fit Y by X
Select Calories for Y, those below for X



Fit Y by X Plots
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Look Closer at Protein
Right-click title bar – Fit Line
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Parameter Estimates

It appears that each g of 
protein adds 20.2 calories



Look Closer at Fat
Right-click title bar – Fit Line

It appears that each g of 
fat adds 20.6 calories
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Fat Looks Bimodal

Let’s investigate a little further.
Click the Lasso tool and circle the points shown.

Lasso Tool

Circle
these



Now Look at the Fit Y by 
X Plots

What do you observe?
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It appears these are the cereals with higher 
Total Carbs or higher Wt/serving.



Let’s Take a Closer Look

Analyze → Fit Y by X 
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Total Carbs and Wt/serving are closely correlated.  



Let’s Look at the Distributions
of Fat and Wt/serving

Analyze → Distribution
Click Fat, Hold [Ctrl] and click Wt/serving (you may need to scroll down)
Click [Y, Columns], then [OK]



Distributions

• Click the Grabber (hand) and grab the top of a bar and drag it downward.

• Click the Arrow and then click the right bar on the Wt/serving histogram.  
Look at the Fat histogram.
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Exercise

Your doctor has told you that your 
triglycerides are high, and that you need to 
eat foods high in fiber and low in sugar.  
Which cereal should you choose?

Hint: Start by looking at the distributions.

(It’s probably not Cocoa Puffs.)

5 minutes



Exercise – One Possible 
Solution

• Click Analyze → Distribution
– Choose Fiber and Sugars.

– Click on bars until you find a good choice.  The obvious choice is 
the highest fiber bar.  Those happen to appear in the low sugar 
bar.
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Exercise – One Possible 
Solution

Go back to the data (Window → Cereal) to see that you 
have two choices:

• All-Bran with Extra Fiber

• Fiber One

Both have 13g fiber and 0g sugar

Third option:
Eat the box.  48g fiber, 0g sugar



Which Would Be Your Worst 
Choice?

• Clear Row States

• Go back to distributions

• Select the lowest Fiber bar in the 
histogram

• Hold [Ctrl] and click the sugar bars less 
than 15.

• Go back to the Data and see that your 
worst choice is …

• Golden Crisp (0g fiber, 15g sugar)



Analyze  Fit Model
Calories in Y, all below that in X



Select Personality  Stepwise, Run Model
Change Direction to Mixed



Stepwise Regression 
Control Panel

The Stepwise Regression Control Panel (Control Panel for short) has editable areas, 
buttons and a popup menu. You use these dialog features to limit regressor effect 
probabilities, determine the method of selecting effects, begin or stop the selection 
process, and create a model.

You use the Control Panel as follows:

Prob to Enter

is the significance probability that must be attributed to a regressor term for it to be 
considered as a forward step and entered into the model. Click the field to enter a value. 

Prob to Leave

is the significance probability that must be attributed to a regressor term in order for it to 
be considered as a backward step and removed from the model. Click the field to enter 
a value. 

Direction 

accesses the popup menu shown here, which lets you choose how you want variables 
to enter the regression equation.



Stepwise Regression 
Control Panel

Forward brings in the regressor that most improves the fit, given that term is significant 
at the level specified by Prob to Enter. 

Backward removes the regressor that affects the fit the least, given that term is not 
significant at the level specified in Prob to Leave. 

Mixed alternates the forward and backward steps. It includes the most significant term 
that satisfies Prob to Enter and removes the least significant term satisfying Prob to 
Leave. It continues removing terms until the remaining terms are significant and then it 
changes to the forward direction. 



Stepwise Regression 
Control Panel

Buttons on the controls panel let you control the stepwise processing:

Go
starts the selection process. The process continues to run in the background until the 
model is finished. 
Stop
stops the background selection process. 
Step
stops after each step of the stepwise process
Enter All 
enters all unlocked terms into the model. 
Remove All 
removes all terms from the model.

Make Model
forms a model for the Model Specification Dialog from the model currently showing in 
the Current Estimates table. In cases where there are nominal or ordinal terms, Make 
Model can create new data table columns to contain terms that are needed for the 
model. 



A Few Changes First

• You already changed direction to Mixed.

• Change “Prob to Enter” and “Prob to 
Leave” to 0.100



Click Step and Watch Factors 
Get Added to the Model



Click Make Model



Click Run Model
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What is the Effect of 
Protein Now?
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Protein

Recall that it was 20.2 calories per g when we just looked at calories vs. protein.
Nutritionists tell us that the real number is 4 calories per g of fat.



What is the Effect of Fat Now?
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Fat

Recall that it was 20.6 calories per g when we just looked at calories vs. fat.
Nutritionists tell us that the real number is 9 calories per g of fat.



You Need to Look at the 
Model!

• When we just looked at calories vs. protein, we 
concluded that each gram of protein adds 20.2 calories.

• When we looked at the entire model, we discovered that 
each gram of protein really only adds 1.3 calories!

• When we just looked at calories vs. protein, we 
concluded that each gram of fat adds 20.6 calories.

• When we looked at the entire model, we discovered that 
each gram of fat really only adds 7.4 calories!

• Looking at the entire model captured all contributing 
factors, and gave us coefficients closer to what we’ve 
been told by nutritionists.



Right-click Response Calories title bar
Select Factor Profiling → Profiler



Scroll Down to Prediction Profiler

Try moving the vertical lines.

Which factors could you change in order to 
reduce calories?
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Back to the Exercise

You want to sell your house.  It has the 
following features:

• 2000 square feet

• 0.2 acre lot

• 2 years old

• 3 bedrooms

• 3 full bathrooms



Load House Data for Summit 
Tutorial.jmp Data File



Exercise:
What Will Your Listing Price Be?
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Average = $124.36 per SF

Therefore, $124.36 / sf x 2,000 sf = $248,720



Exercise:
What Will Your Listing Price Be?
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Error

C. Total

Source

1

28

29

DF

1.8791e+11

1.8661e+11

3.7452e+11

Sum of

Squares

1.879e+11

6.6647e+9

Mean Square

28.1954

F Ratio

<.0001*

Prob > F

Analysis of Variance

Intercept

SF

Term

45962.927

101.33845

Estimate

45654

19.0847

Std Error

1.01

5.31

t Ratio

0.3227

<.0001*

Prob>|t|

Parameter Estimates

You performed a Fit Y by X for Price vs. SF

You also added a Line Fit
Price = $45,962 + $101.34*SF

Therefore, Price = $248,642



Exercise:
What Will Your Listing Price Be?

• Review Student’s Listing Prices previously 
captured on the Board



You Want to Sell Your 
House

• Your realtor pulls up the set of data for recent home 
sales in your zip code, and tells you the average selling 
price was $124.36 per square foot.  (Data file provided.)

• Your realtor breaks out the calculator and tells you your 
home is worth $124.36/ft2 x 2,000 ft2 = $248,720.

• Your realtor tells you to list your house for $260,000.  
“That leaves a little room for negotiating,” they explain.

• You’re just about to sign the listing paperwork, but you 
remember the Workshop from the Black Belt Summit.



Should You Listen to Your Realtor?
Exercise

• Create a model for home price, including 
only significant factors.

• Determine the value of your home based 
on the model.

• Capture the students’ listing prices on 
the board.

• Are these much different than what your 
Realtor recommended?



Exercise Time

15 minutes



Solutions
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Prediction Profiler

3242.18489648047

+100.268367999628*SF

+228519.204465751*Lot

+-9954.6048778182*Age

+14362.0191583007*BR

+19803.9349350972*Bath

Prediction Expression

Intercept

SF

Lot

Age

BR

Bath

Term

3242.1849

100.26837

228519.2

-9954.605

14362.019

19803.935

Estimate

28037.38

4.377378

55577.05

456.565

2925.965

5364.676

Std Error

0.12

22.91

4.11

-21.80

4.91

3.69

t Ratio

0.9089

<.0001*

0.0004*

<.0001*

<.0001*

0.0011*

Prob>|t|

Parameter Estimates

Create a model for home price, including 
only significant factors.



Solutions

$332,075

 )3(*93.19803)3(*02.14362)2(*60.9954)2.0(*20.228519)2000(*27.10018.3242

Determine the value of your home based on 
the model.

Should you listen to your Realtor and list 
your house for $260,000?



What Does the Model 
Tell You?

• Which factors are statistically significant?

• What are the coefficients for these 
factors?

• In particular, what is the coefficient for 
$/square foot?



A Word of Caution

• Three types of variables
– Continuous 

• Time

• Distance

– Ordinal
• Character data with an order (poor, fair, good, better, best)

• Numerical data with unequal spacing (4 = strongly agree, 3 = agree, 
2 = disagree, 1 = strongly disagree)

– Nominal
• Character data with no specific order (green, blue, yellow)

• Numerical data with no specific order (NASCAR car #)

• Should BR and Bath be treated as continuous variables?

• What if we had treated them as Ordinal Variables?



Treating BR and Bath as Ordinal

• If Time Permits, change BR and Bath to 
Ordinal and redo the analysis



Use Prediction Profiler
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What is the predicted price now?



One Last Tip:
Visually Display your Data!

How many dimensions are shown in this single graph?



Questions?



"… all models are wrong; the practical 
question is how wrong do they have to 
be to not be useful …" 

George Box and Norman Draper, Empirical Model Building 
and Response Surfaces, John Wiley, 1987, pg. 74


