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Executive Summary

The objective of this project was to develop a curriculum module involving the design and 
simulation of a wind turbine generator. Dr. Allison Kipple, Assistant Professor of Electrical 
Engineering, led development of the module, employing graduate and undergraduate students, 
and Dr. Tom Acker served as project manager and principal investigator.  This objective was 
achieved resulting in development of curricular materials, implementation and revision of the 
materials in EE 364, a Northern Arizona University electrical engineering course in 
“Fundamentals of Electromagnetics,” and via dissemination of the curricular materials to a broad 
community including other universities.

The main accomplishments of the projects, consistent with the objectives were as follows:

Development of curricular materials:
o Two experimental test benches were designed and built for use in NAU power 

systems related courses and for outreach (e.g. science fairs, K-12 events, etc.). 
These benches both employ SWWP Air-X wind turbine generators and can 
accommodate regular alternators. 

o One SWWP Whisper 100, 900 W wind turbine was installed on the NAU campus 
and is available for use in NAU courses.  It is currently used in two undergraduate 
courses and one graduate course.

o A model of the Air-X generator was created using the Ansoft / Ansys Maxwell 
3D software, and simulations of the magnetic fields produced by the rotating 
generator were made available on-line.

o Laboratory activities were created which guide students through developing a 
Maxwell 3D model of the Air-X generator and investigating important concepts 
and design decisions related to electric generators. These activities cover three 
laboratory sessions and alternatively can be used as tutorials for the broader 
Maxwell 3D user community.  

Implementation and Revision: The curriculum modules were implemented and revised 
successfully in a junior-level electrical engineering course, where they will be used for at 
least the next few years. The material will also be used for demonstration purposes in 
senior-level and graduate-level mechanical engineering courses on wind energy 
engineering.

Results of the project have been disseminated through publishing of curricular materials 
on the NAU ISES website, and through a poster presentation at “Electric Energy Systems 
Curriculum for Sustainability” conference in February 2012.  An abstract is also being 
submitted to the special Power and Energy Education edition of the IEEE Transactions 
on Power Systems (9-Nov-2012), for consideration as a full journal article.

A recommended extension of the project would be to add a dynamometer capability to the 
test benches that would allow mapping out generator performance versus input under a 
variety of different loading conditions.  Another useful extension would be to adapt the 
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curricular materials developed for electrical engineering students to be appropriate for 
students in other engineering disciplines.

In conclusion, the project objectives were met on time and within budget: test benches and 
curriculum were developed, implemented, revised, and disseminated via the World Wide 
Web and at a professional conference and other outreach/educational events.
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Introduction

On April 21st, 2010, Northern Arizona University (NAU) received the following notice from the 
Department of Energy (DOE) regarding NAU’s DE-FOA-0000090 proposal:
Northern Arizona University has been selected to receive $65,000 in DOE funds specifically for 
curriculum development. DOE will not fund the project as proposed in the original application 
submitted. This award will only fund/partially fund the following task as described in your 
original application: 

"Develop a curriculum module involving the design and simulation of a wind turbine 
generator"

This curricular item was associated with Task 1 of the original proposal, with Dr. Allison Kipple 
as the task supervisor.  Consistent with the intent of this award, limited in its extent and scope, a 
curriculum module was proposed for addition to NAU’s existing course in Engineering 
Electromagnetics, EE 364.  The curriculum module will address the design and simulation of 
electric generators, with a focus on wind turbine applications.  The material developed for this 
module will be easily transferrable to other courses in physics, engineering electromagnetics, 
power engineering, and renewable energy systems.  The curriculum materials, including 
simulations, will be disseminated through conference presentations, journal articles, internet 
services, and other outreach activities.

This final technical report describes objectives of the project, the tasks undertaken in addressing 
these objectives, and the outcomes of the project.

Background

With the advent of the microelectronics boom beginning in the 1970’s, university engineering 
programs in electrical engineering began shifting away from a focus on power engineering and 
towards microelectronics and integrated circuit design.  More recently, with the introduction of 
large-scale renewable energy electricity generation and the potential for advanced transmission 
and grid concepts, there has been a renewed interest in university programs in power systems.  
To reinvigorate these programs, utilities, state and federal government agencies have begun 
investing in curricular development to reintroduce power systems in the curriculum, and to 
concurrently introduce new energy systems and generators. The purpose of this project is 
develop power system curriculum at NAU with an emphasis on wind turbine generator operation
and design.

The specific objective of this project is to develop a curriculum module involving the design and 
simulation of a wind turbine generator. Dr. Allison Kipple, Assistant Professor of Electrical 
Engineering, led development of the module, employing graduate and undergraduate students, 
and Dr. Tom Acker served as project manager and principal investigator.  This objective was 
further broken into the following goals:

Material development:
o Develop experimental test benches for a residential-scale wind turbine generator



Session I – Modeling the Air-X Rotor and Stator

8

o Develop generator models (software application)
o Develop lesson plans

Implement and revise curriculum modules
Disseminate results of project

These goals were addressed though the following project tasks:

Goal: Material development
Task 1.0 Develop Introductory Story about Southwest Windpower (SWWP)
Task 2.0 Develop Experimental Test Benches 
Task 3.0 Develop Example Generator Models, Simulations / Animations, and Tutorials. 
Task 4.0 Develop and Test Lesson Plans and other Curricular Materials 

Goal: Implement and revise curriculum
Task 5.0 Implement and Revise the Curriculum Module 

Goal: Dissemination of results
Task 6.0 Create and publish website materials 
Task 7.0 Conference Presentations and Journal Article 

The project was completed on time and within budget, as will be described in the following 
section.

Results and Discussion

The results will be presented in the context of each task presented above.  The tasks will be 
described, followed by the results of the task and any relevant discussion.  

Task 1.0 Develop Introductory Story about Southwest Windpower (SWWP)

The purpose of this task was to meet with the founders of Southwest Windpower (SWWP),
located near NAU in Flagstaff, Arizona, and develop an introductory story of how they, as young 
university students, started a company which has now become the world’s leading producer of 
residential wind systems.  This story is intended to engage students’ interest in electric generator 
design and entrepreneurship.

Mr. Andy Kruse, co-founder of SWWP, was invited to make a presentation at NAU describing 
SWWP and the challenges encountered and overcome in creating the company and its line of 
turbines. Mr. Kruse made a presentation on May 2, 2012 to the Electric Drives course (EE 490) 
at NAU and other interested attendees. The presentation was recorded and will be replayed in 
future classes. A brief discussion of the history of SWWP was posted on the Southwest 
Windpower webstie (http://windenergy.com/about/25-years-innovation).

Task 2.0 Develop Experimental Test Benches

Two automobile alternators and three Air-X wind generators were purchased to support this 
experiment and test bench. The Ford Falcon alternator was selected because it was used in the 
original Air wind generator, so students could analyze the changes between the original and 
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current generator designs. The alternators and an Air-X generator were used for investigation by 
students via disassembly, for students to inspect and to create computer models of these systems.  
Example images of these dissected generators were included in the curriculum procedures as 
well, to assist students at other universities (see Appendix A). 

An experimental test bench where students can analyze an Air-X generator was constructed
(Figure 1). On this bench, students can measure the voltage amplitude, signal frequency, and 
power produced by the generator under various conditions (Figure 2).  A portable test bench was
also designed and constructed (Figure 3). It can be transported in a standard sized van and has 
been used by NAU engineering students and members of the Institute for Tribal Environmental 
Professionals (ITEP) for a variety of outreach activities, including the 2011 NAU Mountain 
Campus Science & Engineering Day shown in Figure 4.

Figure 1 – Experimental test bench for Air-X wind generator.

Figure 2 – Example three-phase voltage waveforms produced by the Air-X generator.
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Figure 3 – Portable Air-X testbench.

Figure 4 – NAU undergraduate students at an outreach event, explaining the Air-X system to the public.

A SWWP Whisper 100, 900 W turbine was erected on the NAU campus at the Renewable 
Energy Test Facility, and is available for student testing in engineering courses.  The turbine has 
been integrated into laboratory experiments in two classes:  ME 451 Renewable Energy and ME 
535/435 Wind Energy Engineering.  Installation of a smaller Air-X turbine was originally 
planned, but with support from SWWP, we were able to upsize the turbine to a Whisper. A
picture of the Whisper turbine at the installation on campus is shown in Figure 5.
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Figure 5 – SWWP Whisper 1.0 kW turbine installed on the NAU campus.

Task 3.0 Develop Example Generator Models, Simulations / Animations, and Tutorials. 

A model of the Air-X generator was created using the Ansoft / Ansys Maxwell 3D software
(Figure 6), for the purpose of analyzing the generator’s electromagnetic characteristics. 
Animations of the magnetic fields within the generator were created and posted on-line, as 
discussed under Task 6, and students also generated these animations during the laboratory 
activities.

The creation of the Air-X model was more challenging than had been expected, and the existing 
software tutorials, while valuable, were not sufficient for guiding the undergraduate students in 
learning the Maxwell 3D software. Therefore, detailed tutorials, “helpful hints,” and 
troubleshooting techniques were embedded throughout the curriculum materials, as discussed in 
the following section. These materials will be valuable not only as laboratory activities for 
students, but also as tutorials for the wider Maxwell 3D user community.

SWWP Whisper 
Turbine
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(a)                                                                                      (b)

Task 4.0  Develop and Test Lesson Plans and other Curricular Materials

Laboratory procedures were developed to guide students through developing a sophisticated 
model of the Air-X generator (Appendix A). In two laboratory sessions, the students create the 
Air-X model and simulate the magnetic fields and electromotive force (EMF) produced when the 
Air-X rotor spins. In addition, the students are guided in analyzing and interpreting the rationale 
behind the generator’s various design selections, such as when an engineer might use 
electromagnets instead of permanent magnets in the rotor, or why the stator core is composed of 
stacked layers of M19 steel. Students are also introduced to issues concerning the underlying 
numerical methods. A third, optional laboratory session leads students through advanced (often 
time consuming) alterations to the simulation that improve the quality of the output data. This
third session also allows students to investigate the effects of altering the Air-X design. 

A detailed instructor’s manual was created to accompany the laboratory activities (Appendix B). 
This manual contains images of the model at each critical step along with detailed responses to 
the conceptual questions embedded within the procedures.

Sections of an existing Maxwell 3D motor tutorial were altered and tested with students in the 
spring 2012 Electric Drives course at NAU, to help clarify the problems faced by novice 
software users, identify the generator concepts that most interested students, determine the time 
required for simulations to run on the student computers, etc. This information, along with 
experience obtained while developing and testing other Maxwell 3D activities for the junior-
level electromagnetics course, inspired a complete overhaul of the Air-X laboratory procedures 
during summer 2012.

Task 5.0 Implement and Revise the Curriculum Module 

The Air-X simulation activities were implemented and tested in the fall 2012 EE 364 class, 
“Fundamentals of Electromagnetics” - a required course for junior electrical engineering 

Figure 6 – (a) Actual and (b) Modeled Air-X generators.
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students. This course had an enrollment of 48 students, divided into two laboratory sections. 
Each laboratory session is scheduled for 2.5 hours. The students successfully completed the first 
two Air-X laboratory activities in two sessions, with minor assistance required on Maxwell 3D 
aspects of the lab. This ease in conducting the simulation may have been biased by the fact that 
the Maxwell 3D software had been used in three previous EE 364 laboratory sessions, but at any 
rate, just a few minor alterations to the procedures were deemed useful after this successful 
implementation. The Air-X simulations will be conducted as EE 364 laboratory activities for at 
least the next few years.

The students found that answering the concept questions was more difficult than developing the 
Air-X model, but the combination of the software simulation, dissected alternator and Air-X
components, and hands-on Air-X test bench – along with internet research and instructor 
discussions – led the students to a deep understanding of and interest in the electromagnetic 
concepts involved in power generation. 

The test bench and initial software models were also demonstrated in the fall 2011 ME 535/435 
Wind Energy Engineering course.  Generator design was discussed, performance on the test 
bench was demonstrated, and the software models (still under development at that time) were 
presented.  The material will be included in future offerings of the wind engineering course.

Task 6.0 Create and publish website materials 

The electronic resources created as part of the curriculum module have been made available 
through the internet, at NAU’s Intsitute for Sustaionable Energy Solutions (ISES) web site, see 
Figure 7. Some materials, such as solutions, are not posted but available from Dr. Kipple. 
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Figure 7 – Screen shot where curricular materials are posted at the NAU Institute for Sustainable Energy 
Solutions web site.

Task 7.0 Conference Presentations and Journal Article 

A poster describing the Ansoft / Ansys Maxwell 3D laboratory activities developed at NAU, 
including the Air-X simulations, was presented at the Electric Energy Systems Curriculum for 
Sustainability conference at Napa, California in February 2012. The conference was organized 
by the University of Minnesota and sponsored by the Office of Naval Research and the National 
Science Foundation. The poster was titled, “Ansoft Maxwell Laboratory Activities used to 
Investigate Electromagnetics Concepts within Power Engineering Applications,” and the 
graduate student supported by this grant presented the poster (Figure 8).
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An abstract is also being submitted to the special Power and Energy Education edition of the 
IEEE Transactions on Power Systems (9-Nov-2012). If the abstract is accepted, a full journal 
article about this project will be submitted.

Figure 8 – NAU graduate student presenting a poster about the Air-X and other Maxwell 3D simulations

The project SOPO (Statement of Project Objectives) also identified an eighth task:  Project 
Management and Reporting.  This task was completed with all required reports being submitted, 
and the project being completed on time and within budget.

Accomplishments

The main accomplishments of the projects, consistent with the objectives stated in the project 
proposal, are as follow:

Material development:
o Two experimental test benches were designed and built for use in NAU power 

systems related courses and for outreach (e.g. science fairs, K-12 events, etc.). 
These benches both employ SWWP Air-X wind turbine generators and can 
accommodate regular alternators. 

o One SWWP Whisper 100, 900 W wind turbine was installed on the NAU campus 
and is available for use in NAU courses.  It is currently used in two undergraduate 
courses and one graduate course.

o A model of the Air-X generator was created using the Ansoft / Ansys Maxwell 
3D software, and simulations of the magnetic fields produced by the rotating 
generator were made available on-line.

o Laboratory activities were created which guide students through developing a 
Maxwell 3D model of the Air-X generator and investigating important concepts 
and design decisions related to electric generators. These activities cover three 
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laboratory sessions and alternatively can be used as tutorials for the broader 
Maxwell 3D user community.  

The curriculum modules were revised and implemented successfully in a junior level 
electrical engineering course, where they will be used for at least the next few years. The 
material will also be used for demonstration purposes in senior-level and graduate-level 
mechanical engineering courses on wind energy engineering.

Results of the project have been disseminated through publishing of curricular materials 
on the NAU ISES website, and through a poster presentation at “Electric Energy Systems 
Curriculum for Sustainability” conference in February 2012.  An abstract is also being 
submitted to the special Power and Energy Education edition of the IEEE Transactions 
on Power Systems (9-Nov-2012), for consideration as a full journal article.

Conclusions

The purpose of this project was fairly straight forward:  to develop test benches and curricular 
materials for university-level electrical engineering curriculum, on the topic of electric 
generators and in particular as related to wind turbines. These materials were developed and 
tested, and have been made available via the World Wide Web to others interested in electric 
generators or the related curriculum materials. The materials were also disseminated at a
professional conference and at outreach/educational events.

Recommendations

Implementation of the curriculum modules has been successful, and has shown the laboratory 
benches and software applications to be effective tools to enhance student learning and to 
stimulate student interest.  One recommended extension of the project would be to add a 
dynamometer capability to the test benches that would allow mapping out generator performance 
versus input under a variety of different loading conditions.  Another useful extension would be 
to adapt the curricular materials developed for electrical engineering students to be appropriate 
for students in other engineering disciplines.

References 

None.
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Appendix A – Curriculum Materials: Electromagnetics in Power Engineering; Maxwell 3D 
Simulations of a Residential Wind Generator



Session I – Modeling the Air-X Rotor and Stator

18

El           Electromagnetics in Power Engineering 
              Maxwell 3D Simulations of a Residential Wind Generator  

Support provided by the Department of Energy (DOE) American Recovery & Reinvestment Act (ARRA) Grant DE-EE0003545  
Introduction

In this set of activities, students will gain experience with advanced capabilities of the 
Ansoft/Ansys Maxwell 3D software, enabling them to analyze the behavior of an electric 
generator. Specifically, students will create a model of the Southwest Windpower Air-X
generator (Figure 1, a 400 W system used to charge batteries in off-grid settings) and will 
simulate the open-circuit voltage it produces under specified conditions. The simulation results 
will then be compared to actual measurements, and students will select and analyze the effects of 
changes to the generator’s design. An understanding of several electromagnetics concepts will be 
required for and enhanced by these activities, the most important concept being magnetic 
induction. The Motor Application Note in the Ansoft/Ansys Maxwell v14 User’s Guide was used 
as a reference for these activities, and it along with other sections of the User’s Guide provide 
examples of additional functions that may be useful to an electric motor / generator designer. 
These activities were developed for educational purposes, independently from Ansoft/Ansys and 
Southwest Windpower.
It is recommended that these activities be conducted in teams of 2 students. There are three 
sessions, with each session expected to take approximately two hours. Each team should submit 
a report after the final lab session, in a format and at a time specified by the instructor. The report 
should contain all requested data and interpretations, usually emphasized in the procedures by 
italicized text. Concept and design questions are asked throughout the procedures and are 
summarized at the end of each session. Students should discuss these questions with each other 
and the instructor during the in-class sessions but may choose to write their reports outside of 
class, to ensure that the simulations are completed during the allotted time. 

Figure 1. Southwest Windpower Air-X wind generator (http://windenergy.com) 
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The rotor of the Air-X generator (Figure 2) is connected to the Air-X blade-hub assembly and 
rotates along with that assembly when it’s windy. The rotor has 12 permanent magnets with 
alternating magnetic field directions distributed around its perimeter. When the rotor spins, these 
rotating magnets will create a changing magnetic field through the stator coils. This changing 
magnetic field will induce an EMF (i.e., voltage) across the coils’ terminals, providing power 
when a load is connected across the coils.

Figure 2. Rotor of Southwest Windpower Air-X wind generator.  
(From http://store.windenergy.com) 

Initializing Global Variables
To model the rotor, first start the Maxwell 3D software. (Select “OK” to any warnings about 
WebUpdate.) Set the following global options, ignoring the other options on each tab for now:
From the pull-down menus at the top of the main software window, select Tools->Options-
>Maxwell3D Options. Under the General Options tab, check “Duplicate boundaries/mesh 
operations with geometry” and then select OK. Next, select Tools->Options->Modeler 
Options. Under the Operation tab, select “Automatically cover closed polylines.” Under the 
Display tab, make sure that “Highlight selection dynamically” is not checked. On the Drawing 
tab, select “Edit property of new primitives,” and then select OK. Finally, set the default units to 
mm via the Tools->Options->General Options->Default Units tab (you may have to scroll 
upward in the Length pull-down list to find mm).
From the main pull-down menus, select Project->Insert Maxwell 3D Design. A default outline 
for this design type will appear in the Project Manager window, in the upper-left corner of the 
main software window. The first item in this window, the Project’s name, will be changed when 
you save the file (File->Save As). To change the second item in the list, the Design’s name, you 
may right-click on the default name and use the Rename option. Select Maxwell 3D->Solution 
Type and check the “Transient” option (in the “Magnetic” category) to complete the initial 
setup. Next you’ll create a model of the Air-X rotor.
Importing and Editing “User Defined Primitives” of the Rotor
Fortunately, Maxwell contains a library of common rotor and stator models. These models were 
created in a companion program called RMXprt and can be imported directly into Maxwell. So,
instead of starting from scratch, you can use one of these existing models and change a few 
parameters to get a reasonably close fit to your system. Select Draw->User Defined Primitive-
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>Syslib->RMxprt and notice the range of existing models. Most models with the word “core” in 
the name could be used to create either a rotor or a stator, depending on the parameter values. 
Select a rotor (i.e., core) type that looks interesting, and review the descriptions of the default 
parameters that pop up. You may need to expand the pop-up window and change the column 
sizes to see the entire description of each parameter, as shown in Figure 3. Select OK to create 
the object using the default parameters, save a screen shot of the resulting graphic image (Edit-
>Copy Image in Maxwell and then CNTL-V in Microsoft Word), record the name of the rotor 
type, and then delete the rotor object (Edit->Delete or the Delete key) after you’ve captured its 
image. If you have trouble deleting the object, try selecting its graphic or its name in the list to 
the left of the graphing area (known as the “Model Tree”), such that the graphic is highlighted in 
pink, and then try to delete it again. 

Figure 3. Parameters for the SquirrelCage model, an example User Defined Primitive in Ansoft/Ansys Maxwell.   

Save screenshots of the graphical representations of three different core types, and describe a 
few technical differences between the cores you selected. The differences you discuss should be 
something that engineering and physics students would have enough knowledge and training to 
understand, but the general public may not. For example, a comment that “Core X was bigger 
than Core Y” (assuming no additional, more advanced discussion) would not receive many 
points.
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We’ll use the User Defined Primitive called PMCore (“Permanent Magnet Core”) to model the 
Air-X rotor. One instance of this primitive will be used to model the non-PM components of the 
rotor, and a duplicate instance will create the magnets, or vice versa. Go ahead and create the 
PMCore object with the default parameters, so that you can see the effect when you change each
parameter. After you’ve created the object, select the Command tab in the Properties window, 
located along the middle-left side of the main software window. (If you don’t see this tab, or 
don’t see any values listed in the Properties window, expand the “Model Tree” to the left of the 
graphing area, and select “CreateUserDefinedPart” under the “PMCore1” entry.) Change 
DiaGap, the diameter of the rotor to the gap between it and the stator as shown in Figure 4, to 
89.2 mm. Change DiaYoke to 0 mm, since we essentially have a solid rotor, and notice how the 
graphic changes. The rotor’s Length (in the Z-direction) should be 12.8 mm.
As seen in Figure 4, the Air-X generator has 12 permanent magnets around its perimeter. The 
magnets are created so that some have their north pole on the curved side, and others have their 

Tips & Tricks: Changing the view of your model
Try the different pan & zoom modes that have toolbar shortcuts located near the 
top-right corner of the main Maxwell window, starting with the hand icon  .
If you get stuck in one of the pan or zoom modes, press the ESC key.
Holding the shift key and the left mouse button while moving the mouse is a 
handy shortcut for panning the view.
As a shortcut for zooming in and out, left-click on the location you want to 
zoom, then rotate the mouse track ball forward or backward.
If you’re having a difficult time rotating an object in the direction you want, try 
zooming out first. The following represent example ways to then rotate your 
object:

o To rotate the object so that it can be viewed from the top or bottom, try 
selecting the “Rotate around current axis” icon, then left-clicking in the 
lower-center area of the graphing window and moving the mouse up or 
down while holding down the mouse button. 

Alternatively, selecting the Alt key and then double-clicking in 
the upper-center of the graphing window will change the view so 
you’re looking down on the object, while Alt-double-clicking in 
the lower-center of the window will help you view the object 
from below.

o To rotate the object around the Z-axis, select the “Rotate around current 
axis” icon, click in the left-center of the graphing window, and move the 
mouse right or left.

o To rotate the x-y plane, select the “Rotate around current axis” icon, 
click in the right-center of the graphing window, and move the mouse up 
and down.

To return to the default view, select the Alt key and double-click in the upper-
right corner of the graphing window.
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south pole on that side. The magnets are then placed around the rotor to produce 12 alternating 
magnetic poles (or 6 N-S pole-pairs) facing the stator, so that the magnetic field through the 
stator coils will alternate periodically as the rotor spins. Therefore, set the PMCore parameter 
named Poles to 12.

Figure 4. Example parameters of the Air-X rotor.   

The Maxwell software is currently showing you the non-PM portion of the rotor, and if slots 
have been cut into the rotor for magnets, you will see them as blank sections within the rotor. 
However, if the magnets are to be placed along the rotor’s perimeter, as in the Air-X case, you 
can’t currently see the default geometry for the magnets. Change InfoCore (the very last 
parameter in the Properties window, Command tab) to 1, so the graphing window will show
you the rotor’s magnets. Now try entering different values for PoleType (back near the top of the 
list), to see the various options for the magnets’ locations and geometries in this User Defined 
Primitive. The PoleType option #3 appears to be the best fit for the Air-X magnets’ geometry.

Continuing down the PMCore’s parameter list, the Embrace parameter represents the fraction of 
the rotor’s circumference covered by magnets. Set its value to 0.8, and notice how the graphic of 
the rotor changes. Then enter 6.3 mm for ThickMag, the magnet’s maximum thickness. The 
parameter WidthMag is used only for PoleTypes 4 and 5; in our case, the magnet’s width is 
determined internally by the Embrace parameter, so the value entered here doesn’t matter. Enter 
a value of 20 mm for Offset, and note the effect. If you drew a vector that represented the 
magnet’s radius of curvature, the offset would represent the difference between the rotor’s origin 
and this vector’s origin, as shown in Figure 5.
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Figure 5. Visual representation of the PMCore “Offset” parameter (from the RMXprt User’s Guide).   

The PMCore’s Bridge and Rib parameters do not apply to our PoleType, so leave the default 
values. (Note that although the User Defined Primitives are very handy and descriptions of their 
parameters might be found in the RMXprt software or its documentation, new users can expect 
to have some difficulties understanding at least some of each object’s parameters. So, when you 
are modeling a different electric motor / generator for another project at work or school, you may 
well need to follow the process demonstrated above, patiently selecting different models and 
exploring their parameter options until you find something that fits your project’s needs.)

Now you’ll check whether the parameters entered above fit with a few actual measurements of 
the Air-X rotor. Zoom in to view two magnets from the +Z direction, as shown in Figure 6. (For 
example, try Alt-double click at the top center of the graphing window to look at the magnets 
from above, and then use the icon to zoom into a selected area.) Then select Modeler-
>Measure->Position, as you need to measure the distance between two points on the graph. 
Click on the inner corner of one magnet, and then move the mouse (without clicking) to the 
corner of the adjacent magnet, as shown in Figure 6a. Note that the mouse icon changes to a 
square when it is at an object’s corner. The icon changes to a triangle when the mouse is at the 
center of an object’s edge. The meanings of other shapes can be seen by right-clicking on the 
graphing window and then selecting Snap Mode. Record your measured distance between the 
two magnets, and press the ESC keep to exit the measurement mode. The actual measurement for 
the gap between the magnets on the Air-X rotor is approximately 1 mm. Alter the rotor model’s 
Embrace parameter slightly until the gap measurement on your model is a better fit to the actual 
measurement. (If you don’t see the relevant parameters in the Properties window, select the 
“CreateUserDefinedPart” item in the Model Tree, to the left of the graphing area, under Solids-
>vacuum->PMCore1.) Record your final Embrace value and the associated measurement on 
your model.

Next, measure the edge thickness of a magnet, as shown in Figure 6b, and update the Offset
value until this measurement is approximately equal to the measured value of 5.0 mm. Record 
your final Offset value and the associated measurement of the model magnet’s edge thickness.
Remember to save your model occasionally.
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                                                         (a)                                                                                                            (b)  

Figure 6. Measuring (a) the distance between two magnets on the Air-X rotor and (b) the magnet’s edge thickness.   

Select the Attribute tab in the Properties window (if you don’t see this tab, select the 
“PMCore1” entry from the Model Tree, under the “Solids” category), and change the name of 
this object from “PMCore1” to “Magnets” by clicking on the PMCore1 value next to Name. You 
may also want to change the object’s graphed color or transparency; those parameters are located 
at the bottom of the Attribute tab.
Now type CNTL-C to copy your version of this User Defined Primitive, and then type CNTL-V
to paste a second instance of it, since you still need to create the non-magnetic section of the 
rotor. The new object should appear under the “Solids” list in the Model Tree. Rename the new 
object from “Magnets1” to “Rotor” and select the + sign next to the “Rotor” listing in the Model 
Tree. If you then select “CreateUserDefinedPart” under the “Rotor” listing, the dimensions and 
other parameters that you recently specified for the magnets will be displayed in the Properties
window. Similarly, you could double-click on “CreateUserDefinedPart” to get a pop-up window 
containing these parameters. Change InfoCore (the last property in the list) back to 0 to show
the non-magnetic section of the rotor, and your entire graphic should now look similar to Figure 
7 when viewed from the +Z axis. (To get the same view as Figure 7, Alt-double-click in the top-
center section of the graphing window, and then select the “Fit all the contents in the view” 
toolbar icon.) 
Don’t worry if it looks like the rotor core intersects with the magnets; the software program 
graphically represents smooth curves as segments to save time, but it resolves the objects at a 
finer level during processing. You can select View->Curved Object Visualization, Absolute 
Deviation, Apply to see this more detailed resolution. 
Before proceeding, you may want to double-check your rotor’s (and similarly, your magnets’) 
parameter entries with those shown in Figure 8.



Session I – Modeling the Air-X Rotor and Stator

25

Figure 7. Ansoft/Ansys Maxwell 3D model of the Air-X rotor.   
 

Defining Materials
Select “Rotor” from the Solids list again, and the Attribute tab should be shown in the 
Properties window. Select the entry that currently shows “vacuum”, and select “Edit” from the 
pull-down menu. (You can also access the materials pull-down menu from the toolbar, where 
you see “vacuum”.) Either search by name or scroll through the materials until you find stainless 
steel, which the Air-X rotor appears to be made of. Select stainless steel (“steel_stainless”) and 
then OK. If you no longer see the rotor in the graphic window, double-click on your project’s 
name in the Project Manager window.
The Air-X generator uses nickel-plated neodymium magnets, specifically NdFeB 40H magnets, 
where ‘40’ implies a maximum magnetic energy product, BHmax, of 40 MGOe and ‘H’ 
indicates a maximum operating temperature of 120° C. (More information about these advanced 
magnets can be found on a variety of internet sites, including http://www.kjmagnetics.com.) In 
Maxwell, assign the material NdFe35 to the Air-X magnets as a good approximation, noting that 
you can create new material listings in Maxwell if needed for advanced projects. You’ll specify 
the north/south direction of the magnets later, in the next session. Save your model. Save a 
screen capture of your complete rotor model for your report.
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Figure 8. Maxwell 3D parameters for the Air-X rotor. (Some parameters shown in the list do not apply to PoleType.)  

Creating a Model of the Stator
Next you’ll create a model for the stator (i.e., the stationary part) of the Air-X generator. As 
shown in Figures 9 and 10, the stator contains the coils across which EMF will be induced when 
the rotor spins. There are three sets of coils representing the three phases. The coils associated 
with one phase are located on the outer edge of the stator, the second phase is shifted over by one 
slot and is coiled at a slightly smaller radius, and the third phase is in the next set of slots and is 
closest to the rotor. 
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Additional Rotor Concept and Design Questions
The Air-X wind generator is often used in off-grid applications. Given this constraint, 
why might permanent magnets be a better design choice for creating the rotor’s 
magnetic field, rather than electromagnets? What is an application where 
electromagnets might be the better choice? Explain.

Describe one benefit and one drawback of using neodymium magnets in this design, 
rather than another type of permanent magnet.

In what country are most of the rare earth magnets, such as those used by the Air-X, 
made? Find and briefly summarize a recent article that discusses issues with using 
rare earth magnets in electric generators, which may or may not relate to the magnet’s 
country of origin.

As shown in Figure 4, a band wraps around the magnets. The band is screwed into the 
rotor on the far side. What do you think is the purpose of this band?

What is the effect of attaching the magnets to a stainless steel rotor core? How is 
stainless steel different from, say, copper in terms of its behavior around magnets?
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Figure 9. Side view of the Air-X stator, with the lower steel laminations pulled apart for educational purposes. 
 

  

Figure 10. Overhead view of a section of the Air-X stator. 

Importing and Editing “User Defined Primitives” for the Stator Core and Coils
Creating the Core
To help you focus on the stator, first select View->Active View Visibility from the main pull-
down menu. Uncheck the Visibility box for the “Magnets” and “Rotor” objects, and then select 
Done. The rotor objects should no longer be visible in the graphing area, but don’t worry, they 
haven’t been deleted. Next, import (by using “Draw”) the User Defined Primitive called 
SlotCore. Go ahead and create the object with the default parameters so that you can analyze the 
effects of changing each parameter. 
After creating the object, select the Command tab in the Properties window to access the 
following parameters. Set DiaGap, the diameter of the side facing the rotor, to 91.3 mm. Set 
DiaYoke, representing the outer diameter of the stator, to 133.8 mm, and observe the effect of 



Session I – Modeling the Air-X Rotor and Stator

28

making DiaYoke greater than DiaGap, which essentially informs Maxwell that you’re modeling 
a stator rather than a rotor. Set the Length to 12.8 mm, the same value that was used for the 
rotor. The Air-X stator is not skewed, but change the Skew to 45°, as you will come across 
skewed slots in practice. Change the view to better see the skewed stator slots, for example by 
Alt-double-clicking in the upper-right corner of the graphing window, and then clicking in the 
graphing area to de-select the stator. Save a screenshot of the skewed stator slots, and conduct an 
internet search to find one application of a skewed core.
Select the “CreateUserDefinedPart” item under “SlotCore1” in the Model Tree to access the 
stator’s parameters via the Properties window again, and change the Skew back to 0°. Set the 
number of Slots to 36. Zoom in to a few slots on the graphing window, and see the effects of 
changing the SlotType parameter (values 1-7). For the Air-X model, we’ll use SlotType #4,
which will provide a close although approximate representation. Save a screenshot of an 
interesting SlotType other than #4, and then reset the value to 4 before proceeding.
The next several parameters represent details of the stator slot’s geometry. The description for 
each parameter was found in the pop-up window when the object was first created and can be 
accessed again by double-clicking on the appropriate “CreateUserDefinedPart” item in the 
Model Tree. The associated diagram shown in Figure 11 was found in the RMXprt User’s Guide.
As you enter the following values, you may want to try larger or smaller numbers on occasion to 
magnify the effect and further clarify what the parameter represents. Your final stator slot should 
look similar to the real Air-X slot (with coils removed) shown in Figure 12a. The model image 
shown in Figure 12b used the View->Curved Object Visualization option to more accurately 
show the stator’s outer edge.

Hs0, Slot opening height = 0.8 mm
Hs01, Slot closed bridge height = 0 mm
Hs1, Slot wedge height = 0.8 mm
Hs2, Slot body height = 10.5 mm
Bs0, Slot opening width = 2.5 mm
Bs1, Slot wedge maximum width = 5.9 mm
Bs2, Slot body bottom width, 0 for parallel teeth = 0
Rs, Slot body bottom fillet = 2 mm
FilletType, 0: a quarter circle; 1: tangent connection; 2&3: Arc Bottom = 0
HalfSlot, 0 for symmetric slot, 1 for half slot = 0
SegAngle, Deviation angle for slot arches (10~30, <10 for true surface) = 5 deg
LenRegion, Region length = 200 mm (default)
InfoCore, 0: core; 100: region = 0 
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Figure 11. Diagram of the stator slot parameters (from the RMXprt User’s Manual)

 

                                                                        (a)                                                                      (b)  
Figure 12. (a) Actual and (b) Simulated slots for the Air-X stator. 

 

In the Properties window, Attribute tab (also accessed by selecting “SlotCore1” from the 
Model Tree, Solids category), change the object’s name to “Stator” and change the color and 
transparency if you wish. Next, edit the material. Most cores are made of a “soft” magnetic 
material with a high relative permeability. (Explain why in your report.) Sort the list of available 
materials according to the magnitude of their relative permeability, by selecting the “Relative 
Permeability” column label in the material selection window a couple times. Choose the material 
with the highest relative permeability, which will likely be a type of steel. Select the View/Edit 
Materials button at the bottom of the material selection window, and then select the BH Curve
button on the pop-up window to see a section of this material’s hysteresis curve. Save a screen 
shot of this curve for your report (Alt-PrntScrn on the keyboard, then CNTL-V in Microsoft 
Word), and discuss whether the data indicates that the material has linear or non-linear 
magnetic properties, and whether it is a soft or hard magnetic material. Note that you can input 
or edit the H-B entries to fit a different magnetic material, when precision is needed.
Select “OK” to return to the View / Edit Material window. Select the steel’s Composition 
Value, and change it from Solid to Lamination, as the Air-X core is composed of laminated 
sheets of steel rather than a solid steel block (see Figure 9). Change the Stacking Factor, defined 
as the proportion of steel to insulation in a given direction, to 0.94, and set the Stacking 
Direction to V(3), the Z-direction. In your report, explain the rationale for using laminated 
sheets for the stator’s core, and explain in terms of physics phenomena why stacking the sheets 
in the Z-direction is the best option. Also discuss why engineers often construct larger cores from
a specialized form of steel, labeled M19, even though it’s more expensive. (Conduct a simple 
web search about M19 steel to aid in your interpretation.) Select “OK” to finalize the stator’s 
material, and save your model.
Creating the Coils
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When you look at the list of User Defined Primitives, you’ll find four coil models: ConCoil (Con 
=> concentric), LapCoil, TransCoil (Trans => transformer), and WaveCoil. Find an image of a 
lap coil and a wave coil for your report. In the case of the Air-X generator, the ConCoil option 
appears to be the best fit. For each phase of the Air-X stator, a person hand-winds a coil around 
the first pair of appropriate stator slots, then changes from clockwise to counter-clockwise 
rotation (or vice-versa) while winding the next coil for that phase in the next set of designated 
slots, and so on using one long wire, so that the EMF produced by each coil in the series will add 
in-phase while the alternating magnetic poles rotate past. This stator coil arrangement is often 
used in car alternators as well. 
Select Draw->User Defined Primitive->SysLib->RMxprt->ConCoil, and select OK to create 
the coil with the default parameters. You may want to change the viewing angle to see the coils 
better. Enter the same parameter values that you used in creating the stator core, until you reach 
the coil-specific values (starting with LayerLoc). Then enter the following values, observing 
how each entry affects the coil:

LayerLoc, (0: whole; 1: middle; 2: top; 3: bottom) = 3
CoilPitch, Coil pitch measured in slots = 3

o The coil will loop through the 3rd slot from the starting slot. The two intermediate 
slots will be used for the other two phases.

EndExt, One-side end extended length = 3.6 mm
o The plastic inserted into the slot extends about this far above (and below) the 

stator core
LayerExt, Span layer extension in the axial direction = 2

o Multiplication factor for how far the coil extends from the rotor axially
LayerDiff, Span layer difference in the radial direction = 0
AltEnd, 0: same end layers, 1: alternate end layers = 1
InfoCoil, (0: coil; 1: terminal1; 2: terminal2; 100: region) = 0

You may wish to check your entries against the coil parameters listed in Figure 13. Select the 
Attribute tab (or “ConCoil1” from the Model Tree, Solids list), change the object’s name to 
“PhaseA_Coil”, change the material to copper, and set the color and transparency values as 
desired. Do select a unique color for this coil, as it will help to distinguish the three phases later.
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Figure 13. ConCoil parameters used to model an Air-X stator coil. 

You will duplicate this example coil to create the starting coils for Phases B and C, and then 
these coils will be duplicated to create a series of coils for each phase. If the existing 
“PhaseA_Coil” object is not already selected (i.e., highlighted in pink), click on its name in 
Model Tree. Type CNTL-C to copy the object, then CNTL-V to paste a duplicate of it. Rename 
the duplicate to “PhaseC_Coil”, and change its color to something unique in your model. Then
select “CreateUserDefinedPart” under the “PhaseC_Coil” entry in the Solids list, to access the 
object’s other parameters. Change the LayerLoc entry to 1 (middle), to wrap this coil next to the 
Phase A coil. Select the Phase C coil by either clicking on its graphic or selecting its name in the 
Solids list. Then select Edit->Arrange->Rotate, and rotate the coil around the Z-axis by 10°.
(Since the Air-X stator has 36 slots, moving from one slot to the adjacent one represents a 
rotation of 360/36 = 10 degrees.) Repeat the process to create the first Phase B coil: Copy and 
paste a duplicate of the PhaseC_Coil object; change its name to PhaseB_Coil; assign it a unique 
color; change its LayerLoc parameter to 2 (top); and then select the coil and rotate it around the 
Z-axis by 10°. Your stator model should now look similar to the one shown in Figure 14.
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Figure 14. Ansoft/Ansys Maxwell 3D model of the Air-X stator, at the point where each phase has one coil. 

Now you’ll create the rest of the coils in each phase. In the Air-X stator, the second coil in each 
phase starts three slots from the beginning of the first coil. (The end slot of the first coil is
actually the starting slot of the second coil – that is, one slot will contain wires from two coils in 
a series, as shown in Figures 9 and 10.) This shift of three slots corresponds to a 30° rotation 
around the Z-axis. Therefore, you will create a duplicate of the first coil and rotate it by 30° to 
create the second coil in each phase, and so on around the stator. Luckily, there is a shortcut for 
this operation. Pressing the CNTL key so that you can select multiple items, select PhaseA_Coil, 
PhaseB_Coil, and PhaseC_Coil from the Solids list. Then select Edit->Duplicate->Around 
Axis and enter the following values: Axis: Z, Angle: 30°, and Total number: 12. Select OK, 
and the remaining coils in each phase will be created. That function saved some time! As another 
time saver, you do not have to create a layer of insulation between the coils and the stator core in 
this model – the conductivities of the copper and steel are so different that Maxwell 
automatically considers their boundary to be a non-conductive path.
Select View->Show All->All Views to see the rotor components as well, and then select the “Fit 
all the contents in the view” icon from the toolbar. The result should look similar to the actual 
and simulated Air-X generators shown in Figure 15. Save your model. Save screen captures of a 
couple different views of your completed electric generator model for your report.

(b)                                                                                                      (b)

Figure 15. (a) Actual and (b) Modeled Air-X generators. 



Session I – Modeling the Air-X Rotor and Stator

33

Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

� Screen shots and comparisons of three cores from the list of User Defined Primitives.
� Measurement of the gap between two magnets when the rotor’s Embrace parameter is 

0.8, and the final Embrace value which made the gap approximately 1.0 mm, along with 
the final gap measurement.

� The value of the rotor’s Offset value which made the magnets’ edge thickness 
approximately 5.0 mm, and the model’s measurement of that thickness.

� Screen shot of your rotor model.
� Screen shot of a SlotCore SlotType other than #3.
� Screen shot and example application of skewed slots (or skewed coils).
� Screen shot of your selected ferromagnetic material’s hysteresis curve. Discuss whether 

the data indicates that the material has linear or non-linear magnetic properties, and 
whether it is a soft or hard magnetic material.

� Two screen shots showing different views of your combined rotor / stator model.

Additional Concept and Design Questions:

� Why might permanent magnets be a better design choice for creating the Air-X rotor’s 
magnetic field, rather than electromagnets? What is an application where electromagnets 
might be the better choice? Explain.

� Describe one benefit and one drawback of using neodymium magnets in the Air-X
design, rather than another type of permanent magnet.

Additional Stator Concept and Design Questions
The Air-X stator coils appear to be made of 16-gauge copper wire, approximately 1.3 
mm in diameter. List one advantage and one disadvantage of using a smaller diameter 
(larger gauge) wire in a coil.

Magnet wire, such as the wire used for the Air-X stator coils, is coated with enamel, 
and the entire coil assembly of the Air-X stator is covered with an additional, thicker 
coat of enamel. Discuss the rationale for these design choices.

As shown in Figure 9, a plastic insert is placed around each slot before the coils are 
wound. Why are these inserts needed?

As shown in Figure 10, a plastic insert is placed into each slot opening after all of the 
coils have been completed. What is the purpose of this plastic insert?

One end each phase’s wire is connected to the Air-X circuit board, while the other 
ends of the three coils are soldered together. What is the name for this type of three-
phase connection?
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� In what country are most of the rare earth magnets, such as those used by the Air-X, 
made? Find and briefly summarize a recent article that discusses issues around using rare 
earth magnets in power generation, which may or may not relate to the magnet’s country 
of origin.

� What do you think is the purpose of the band that wraps around the Air-X magnets?
� What is the effect of attaching magnets to a stainless steel rotor core? How is stainless 

steel different from, say, copper in terms of its behavior around magnets?
� List one advantage and one disadvantage of using a smaller diameter wire in a coil.
� Discuss the rationale for coating magnet wire and coils with enamel.
� Why are plastic inserts placed around each slot in the stator? Why is a plastic insert

placed into the slot’s opening?
� One end each phase’s wire is connected to the Air-X circuit board, while the other ends 

of the three coils are soldered together. What is the name for this type of three-phase 
connection?

� Most stators are made of a “soft” magnetic material with a high relative permeability. 
Explain why.

� In your report, explain the rationale for using laminated sheets for the stator’s core, and 
explain in terms of physics phenomena why stacking the sheets in the Z-direction is the 
best option. Also discuss why engineers often construct larger cores from a specialized 
form of steel, labeled M19, even though it’s more expensive.

� Include a picture of a lap coil and a wave coil for reference.
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Session II – Setting the Initial Simulation Parameters

In this session, you will use Maxwell’s symmetry option to significantly reduce your model’s 
size and therefore its simulation time, but without affecting the final results. You will then 
establish the settings needed to conduct an initial simulation of the Air-X generator and will 
analyze the results. You may want to save a copy of your current model as a backup before 
proceeding.

Reducing the Model Size through Symmetry
The Ansoft/Ansys Maxwell 3D program has a powerful option which allows you to conduct 
simulations on the smallest symmetric section of a model, and then expand the results to obtain 
the complete solution much faster. The Air-X rotor as 12 magnets representing 6 pole-pairs; 
therefore, the rotor’s geometry and magnetic fields repeat every 60 degrees. The coil geometry 
repeats every 30 degrees, so the stator will also be symmetric at 60 degrees. Therefore, we can 
simulate a 60-degree slice of the generator to determine its output, while reducing the simulation 
time by a factor of 6. We will also slice the generator in half, in the XY plane (making upper and 
lower halves), taking advantage of that symmetry as well. As a result, 1/12 of the original 
volume will be simulated.
To begin sectioning the model, select Edit->Select All. Then select Modeler->Boolean->Split
and enter the following parameters: Split plane: XZ (Read that carefully), Keep fragments:
Positive side, Split objects: Split entire selection. The “Delete invalid objects…” entry should be 
checked. Select OK. Save a screen shot of the result. Did the result seem to fit with the 
parameters you set in the Split window? (If not, the undo button may be handy  )
Now rotate the section you want to keep into the negative XZ plane, as follows:  Assuming all 
objects are still highlighted, select Edit->Arrange->Rotate. Rotate around the Z-axis in the 
negative direction, -60 degrees in our case. Select Modeler->Boolean->Split, with entries Split 
Plane: XZ, Keep fragments: Negative side (Read that carefully), and Split objects: Split entire 
selection. Then rotate the remaining section, representing 1/6 of the original, around the Z-axis
by +60 degrees to get back to the starting point. Finally, split the model along the XY plane, 
keeping the +Z side. The result should look similar to that shown in Figure 16. Save a screen 
shot of your reduced model.
In the Model Tree, Solids list (in the copper group), select each coil name in turn so that you can 
see the coil sections remaining in the reduced model. When put together, the coil sections should 
create two complete coils for each phase. Unfortunately, from the Maxwell software’s 
perspective, there are areas where these two coils are occupying the same space, so the 
simulation cannot be conducted with the existing coil models. However, we can delete one of the 
two coils in each phase and double the simulation results to get the proper values, due to 
symmetry. For example, look at the alignment of the two Phase A coils with the magnets, and 
note their symmetry: Assuming that one magnet has its north pole aligned toward the stator and 
the adjacent magnet has its south pole facing the stator, when one of the Phase A coils sees an 
increasing magnetic field, the adjacent coil will see the same magnitude of change in the 
magnetic flux, but in the opposite direction. Assuming that the adjacent coils are wound in 
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Figure 16. Symmetric section of the Air-X model. 

opposite directions (i.e., clockwise vs. counter-clockwise), the EMF produced in these two coils 
will be equal in magnitude and will add in-phase. Therefore, you should delete coil sections until 
just one complete coil from Phase A remains, and you will later compensate for this change in 
the final analysis settings. Repeat the process for Phase B, so that only one coil remains. 
Unfortunately, from Maxwell’s perspective, the Phase C coils intersect with the others, so all of 
the Phase C coils must be deleted before the computation can proceed. The Phase B coil will still 
allow you to see the phase shift from Phase A, however, and Phase C will be identical except for 
an additional 120-degree phase shift. Your model should now look similar to Figure 17.

Figure 17. Symmetric section of the Air-X model with intersecting coils removed. 

Specifying the Magnets’ Fields
Now that you’re down to just two magnets, it will be easier to define the direction of the 
magnetic field created by each magnet. To start the process, you’ll need to separate the magnets 
into two unique objects. Select the existing “Magnets” object from the Solids list (NdFe35 
section), and then select Modeler->Boolean->Separate bodies. The two magnets should now be 
separate objects. Rename the “Magnets” object to “Magnet_S” and rename the 
“Magnets_Separate1” entry to “Magnet_N”.
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Select the “Magnet_N” object, and edit its material. With “NdFe35” selected in the materials 
window, click on the View/Edit Materials button. Since the magnetic field shown in Figure 18 
appears to be somewhat spherical in nature, select “Spherical” from the Material Coordinate 
System Type pull-down menu in the upper-right corner of the View/Edit Material window. Then 
select OK, respond “Yes” to the pop-up window, and select OK on the main materials window. 
Now select the “Magnet_S” object and edit its material. With “NdFe35” selected, click on the 
Clone Material(s) button. Name the material “NdFe35_S”, verify that it has a spherical 
coordinate system, and set the Rho Component parameter to -1, where the negative sign 
indicates that the field will be directed inward (southward) along radial lines. Select OK a couple 
times to finish the process.

(a)                                                                                             (b) 

Figure 18. (a) Overhead and (b) Side views of iron filings indicating the magnetic field produced by an Air-X magnet. 

Currently, the magnets’ materials are associated with the Global coordinate system, as seen by 
the Orientation parameter on the Properties window, Attribute tab. This means that the magnets’ 
field lines will be aligned with spherically radial vectors emanating from the origin. Although 
this does not perfectly represent the magnets’ actual fields, we’ll use this setting as a decent and 
not-too-complicated initial value and will refine these fields later if needed.
Defining the Region where Electromagnetic Fields will be Calculated
Now you will define the region where the software program should calculate electromagnetic 
fields. A large region will result in long computation times, but on the other hand, important 
information may be missed if the region is too small. In the case of an electric motor/generator, 
we care more about the fields within the structure than around it, so the region does not need to 
extend much beyond the device. In addition, we must pay attention to the symmetry of the 
problem, keeping the analysis region out of areas that, in reality, would contain more sections of 
the generator. In our case, this means that the region will be pie-shaped, so some of the Maxwell 
shortcuts for creating regions (e.g., the 3D box and cylinder shortcuts shown in the toolbar) can’t 
be used. Instead, a 2D rectangle will be swept around the Z-axis to create the pie shaped region.
To begin, select Modeler->Grid Plane->XZ, and rotate the view so that you can see the XZ 
plane from the negative Y-axis (e.g., Alt-double-click on the middle left side of the graphing 
window). Then select Draw->Rectangle, and do not click anything in the graphing window. 
Instead, notice that entry boxes for X, Y, and Z have appeared in the very lower-right corner of 
the Maxwell 3D window, with the default units listed in the lower-right corner. Since you need 
to start the rectangle (and the pie-shaped region) at the origin, enter 0 for the starting X value. 
Then tab into the entry box for Y, and enter 0. Tab and enter 0 for the Z location, and then hit the 
Enter key. Note that if you move the mouse, it may change the numbers in the <X, Y, Z> entry 
boxes, so try to just use the keyboard when entering these numbers. Next, you may enter the 
stopping location for the plane graphically, by clicking on a point that appears on the XZ grid to 
extend slightly beyond the size of the generator, or you could manually enter dX=70, dY = 0, dZ 
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= 30 mm. Say OK to any pop-up windows. The resulting rectangle (after rotating back to the 
default view) is shown in Figure 19.
Make sure that the rectangle is highlighted, and then select Draw->Sweep->Around Axis. Enter 
the following parameters: Sweep axis: Z, Angle of sweep: 60 degrees, Number of segments: 8. 
Select OK. You should now have a pie-shaped region which defines the volume where Maxwell 
will analyze the electromagnetic fields. In the Properties window, Attribute tab, change the 
name of the object from “Rectangle1” to “Region”, and select the “Display Wireframe” 
checkbox to more easily see the other objects. The result should look similar to Figure 20.
Remember to save your model frequently.

Figure 19. XZ rectangle used to define the computation region. 

Figure 20. The pie-shaped computation region for the Air-X Maxwell 3D simulation. 

Clarifying Edge Symmetries through Master/Slave Boundaries
To utilize Maxwell’s symmetry options fully, you will need to set the planes where symmetry 
occurs, known in this case as the “Master” and “Slave” planes. To begin, select Edit->Select-
>Faces, or press ‘f’. Select the original rectangle that you constructed while creating the region, 
i.e., select the face of the region that lies in the XZ plane and faces the negative Y-axis. (Be sure 
to select the “outside” face.) Then select Maxwell 3D->Boundaries->Assign->Master, and in 
the resulting window, select U Vector->New Vector. Click the origin of the global coordinate 
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system (i.e., the lower-left corner of the rectangle from this view) to represent the start of this 
vector, and click the lower-right corner of the rectangle as the end of the vector. Select the 
“Reverse Direction” checkbox for V-Vector, and then select OK. Expand the lists in the Project 
Manager window until you see the entry for the Master1 boundary (you may have to use the 
window’s scrollbar), and select that boundary. The result should look similar to Figure 21.

Figure 21. Master plane used for symmetry computations by the Maxwell 3D software. 

Now rotate to the other side of the pie piece and select the outer face of the region’s ending 
rectangle, which will serve as the symmetric “Slave” boundary. Select Maxwell 3D-
>Boundaries->Assign->Slave, and set the following parameters: Master Boundary: Master1, 
U Vector: New Vector (start at the origin, and end at the outer edge of the rectangle, as you did 
for the Master boundary), V Vector: Unchecked (not reversed), and Relation: Hs = Hm. The 
result should look similar to Figure 22. One effect of these master / slave boundaries pertains to 
the coils that were broken into separate segments after you cut the original model into the 60-
degree section: Currents that flow out of a coil into one boundary will flow into the associated 
coil on the other boundary. Select the Boundaries heading in the Project Manager window 
(upper-left area of the main window) to clear the boundary graphics in preparation for the next 
section. Also select ‘o’ to return to the object rather than face selection mode, and return to the 
standard viewing angle (e.g., Alt-double-click in the upper-right corner of the graphing window).
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Figure 22. Slave plane used for symmetry computations by the Maxwell 3D software. 

Defining the Rotor’s Rotation
Now you will define aspects of the Air X’s rotation. First, you will need to establish which 
components will rotate. You will accomplish this by creating another region, this time called a 
“Band”, which encloses the rotating elements. As with the region, you must be mindful of 
maintaining the underlying object’s symmetry, so in this case the Band will also be pie-shaped.
Select Modeler->Grid Plane->XZ (the software relies on this grid plane when determining 
which type of rectangle to create, and will give errors if the numeric entries don’t fit within this 
plane). Then select Draw->Rectangle, or alternatively click on the 2D rectangle icon on the 
toolbar, and enter <0, 0, 0> into the <X,Y,Z> entries at the lower-right corner of the main 
software window, remembering to Tab between the entry boxes and press Enter when all three 
values are correct. The ending X value for this rectangle, which is also dX since we started at the 
origin, will represent the line separating the rotating and non-rotating components and should 
therefore be located in the airgap between the rotor and stator. Since the rotor had an outer radius 
of 89.2 ÷ 2 ~ 44.6 mm (= DiaGap, the diameter of the rotor facing the air gap ÷ 2) and the stator 
had an inner radius of 91.3 ÷ 2 ~ 45.6 mm (also DiaGap ÷ 2), the edge of the rotation region 
should fall within these values. We’ll use a location near the stator, dX = 45.5 mm, for meshing 
purposes (discussed later), dY = 0 mm by definition of an XZ plane, and dZ = 30 mm to match 
the surrounding Region. Enter these values into the boxes at the lower-right corner of the main 
Maxwell software window, and press Enter. Select OK to any pop-up window. 
As with the Region, you’ll sweep this rectangle to create the symmetric pie-piece Band enclosing 
objects that will rotate. Assuming that the starting rectangle is highlighted, select Draw->Sweep-
>Around Axis, and enter the following values: Axis: Z, Angle of sweep: 60 degrees, Number 
of segments: 0. In the Properties window, Attribute tab, change the name of this object to 
“Band”, and select the “Display Wireframe” checkbox. Rotate so that you’re looking at the 
system from above, and ensure that your band encloses the rotor but does not go into the stator,
keeping in mind that Maxwell is displaying the Band’s curve as segments for now. The result 
should look similar to that shown in Figure 23. Save a screenshot of your view of the Band object 
for your report. Save your model.

Figure 23. “Band” region used by Maxwell 3D to identify objects that will rotate. 



Session II – Setting the Initial Simulation Parameters

41

Ensure that the “Band” object is still highlighted, and select Maxwell 3D->Model->Motion 
Setup->Assign Band. (If you don’t see the Model option in the pull-down menu, select Maxwell 
3D->Solution Type and ensure that Magnetic->Transient is selected.) In the Type tab, enter the 
appropriate settings to have the rotor rotate around the Z-axis: Motion Type: Rotation, 
Rotation Axis: Global:Z, and Positive, but don’t press OK yet. In the Mechanical tab, set the 
Angular Velocity to 1000 rpm and then press OK. (If you make a mistake and need to change 
your motion setup, you can access this information through the Project Manager window, by 
expanding lists until you find Model->MotionSetup1.) Note that range of operable rotation rates 
for the Air-X is approximately 300-1700 rpm. Save your model.

Setting Coil-Specific Simulation Parameters
In order for Maxwell 3D to calculate some of the information we need for this application, such 
as the EMF produced across the Air-X coils, a few additional simulation parameters will be 
needed. For example, as described in more detail below, you will need to create “Winding” 
excitations and associate them with the Phase A and Phase C coils. Even though the Air-X coils 
don’t have an excitation (other than the changing magnetic field), this entity within the software 
is where important information such as the number of turns per coil are identified. To create an 
excitation, you must first create another entity called a “terminal”, which essentially defines a 
cross-section of the coil as the reference point for calculating induced voltage and current. This 
procedure will be defined next.
The terminal needs to be offset (i.e., internal to) the simulation’s bounding region, so an offset 
coordinate system needs to be created. Select Modeler->Coordinate System->Create-
>Relative CS->Offset. Using the entry boxes at the bottom-right of the software window, enter 
<X,Y,Z> = <0,0,10> mm. Then, using the CNTL key, select both “PhaseA_Coil” and 
“PhaseB_Coil” from the Solids list in the Model Tree. Then select Modeler->Surface->Section,
set the Section Plane to XY and press OK. This will create the cross-section terminal through 
which Maxwell can calculate the induced EMF and current. However, two terminals were 
created, while Maxwell will just need one. So, open the Sheets list to the left of the graphing 
window, and select the Phase A Section that was just created. Select Modeler->Boolean-
>Separate Bodies to separate the two sheets / terminals. Keep the section that is closest to the 
XZ plane (select each Phase A section in the Sheets list to see where it’s located), rename it as 
PhaseA_Terminal, and delete the other section. Repeat the process for the Phase B coil: Separate 
the two sheets, rename the section that’s closest to the XZ plane, and delete the other section. 
The remaining terminals should look similar to those highlighted in Figure 24.
Before proceeding, change the coordinate system back to the Global one, for example by 
opening the Coordinate Systems list in the Model Tree and selecting “Global”. This will help to 
clarify subsequent visualizations.
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Figure 24. Highlighted “terminals” for each coil in the Air-X simulation. 

The next step in the process is to create a “winding” entity for each coil and to associate that 
winding with the proper terminal. Select Maxwell 3D->Excitations->Add Winding, and set the 
following parameters:  Name: PhaseA_Winding, Type: Current, Stranded, Current: 0 Amps. 
Select OK, and then select the “PhaseA_Terminal” entity in the Model Tree. In the Project 
Manager window at the upper-left section of the main window, expand the list until you see the 
“PhaseA_Winding” under Excitations. Right click on it and select Assign Coil Terminal. (If 
you get an error message, select “PhaseA_Winding” in the Model Tree again.) Change the 
Number of Conductors to 8, as each Air-X coil contains 8 loops of wire, but don’t press OK 
yet. Select Swap Direction to define the default current direction at this terminal to be in the 
positive Z-axis direction, as shown by the vector in the graphing window and in Figure 25. Note 
that this option could be used to clarify a coil’s winding direction. Select OK. Repeat the process 
for Phase B: Create a new winding (“PhaseB_Winding”), associate the new PhaseB_Winding 
with the PhaseB_Terminal, and assign 8 conductors to the winding.

Figure 25. Direction of Phase-A terminal, seen after associating a “winding” entity with the terminal. 
 

Setting up Miscellaneous Simulation Parameters
Select Maxwell 3D->Design Settings. In the Symmetry Multiplier tab, set the symmetry 
multiplier to 24 and select OK. This is due to the fact that we cut the model into a 1/6 pie-piece 
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around the Z-axis, then divided that piece by half in the XY plane, and then removed one of the 
two coils used in each phase.
You now need to set the time step at which the software will create a new set of calculations. 
You want at least several samples for each cycle of the AC signal generated by the Air-X, to 
clarify the shape of the waveform, yet you don’t want the simulation to take forever. Given 12 
magnets, or 6 pole-pairs, 6 cycles of EMF will be induced with each rotation of the rotor. At 
1000 rpm, this corresponds to 6000 cycles per minute, or 100 cycles per second. So, 100 samples 
per second (i.e., a time step of 0.01 s) would give one sample per cycle, a time step of 0.001 s 
would give 10 samples per cycle, etc. For now, we will use a step of 0.001 sec = 1 ms, and we’ll 
stop the simulation at 20 ms to capture two cycles. To implement this, select Maxwell 3D-
>Analysis Setup->Add Solution Setup. In the General tab, enter Stop time: 20 ms (use the 
units pull-down menu to select ms) and Time step: 1 ms, but don’t press OK yet. In the Save 
Fields tab, select the following: Type: Linear Step, Start: 0 ms, Stop: 20 ms, Step Size: 1 ms.
Then select “Add to List” so that you can see the fields at each step of the simulation. Select OK, 
and save your model.
Select Maxwell 3D->Validation Check to make sure there aren’t any errors with your 
simulation. One expected warning will be associated with “Boundaries and Excitations”, and a
more detailed explanation will be listed in the Message Manager box in the lower-left corner of 
the main software window, but this warning is not a problem. Notify your instructor if you have 
any other errors. 

Running the Simulation!
At last, select Maxwell 3D->Analyze All. You can check the status of the simulation in the 
Progress window, in the lower-right area of the main software window. The time step will 
update as the simulation proceeds. One nice capability of the Maxwell software is the ability to 
start analyzing results as soon as one time step is complete. So, you can begin the next 
subsection as soon as the output file associated with the first time step is saved. When the 
simulation is completely finished (about 10 minutes for this configuration), you should see a
“Normal completion of simulation on server” notice in the Message window. If your simulation 
is taking much longer than other people’s, or you think that something’s wrong, check with the 
instructor. To stop the simulation, click the right-directed arrow in the Progress window, and 
select Abort for an immediate stop, or Clean Stop to finish at the end of the current time step. 
The Clean Stop option will save the data acquired so far.

Obtaining Initial Simulation Results
Now you’ll view the generator’s magnetic fields. First, select a time step at which you want to 
view the fields, by selecting View->Set Solution Context, which is at the very bottom of the 
View pull-down menu. Select a non-zero time step and press OK. Hold the CNTL key while 
selecting (using the Model Tree) the objects on which you want to see the magnetic fields, such 
as the rotor, stator, and magnets. Then select Maxwell 3D->Fields->Fields->B->Mag_B, check 
the option “Plot on the surface only”, and select Done. Save a screen capture of this 
visualization. For fun, select Maxwell 3D->Fields->Animate and press OK to see an animation 
of the magnetic fields as the rotor spins. Remember that the software is using the symmetry you 
specified, so even though you see your North and South facing magnets rotating away from the 
coils, the software knows that other pairs of N-S poles continue around the rotor, and you can see 
the magnetic fields induced on the stator by those “invisible” magnets.



Session II – Setting the Initial Simulation Parameters

44

In the Project Manager window, expand the lists until you see the Field Overlays->B
visualization that you just created. Select the ‘B’ item and press the Delete key so that you can 
see the next visualization more clearly. Select the rotor, stator, and magnets again, and then 
select Maxwell 3D->Fields->Fields->B->B_Vector to see a vector representation of the 
magnetic field. As before, select “Plot on the surface only” to obtain a clearer visualization. To 
change the characteristics of the vectors, right click on the graph’s scale (the B[Tesla] colorbar) 
and select Modify. Select the Marker/Arrow tab, and try changing some of the parameters (e.g., 
the Arrow options->Size) to improve the visualization. Options on some of the other tabs may 
help as well. Save a screen shot of your best vector visualization, and interpret the image. For 
example, where are the fields strongest, and does that make sense; do the vector directions meet 
your expectations, given the magnets’ specified directions, etc. You may want to animate the 
vectors as well, to see how the magnetic fields through the coils change in time.
To clarify the next visualization, select Modeler->Grid Plane->XY and then delete the Field
Overlays->B item in the Project Manager window again. Select View->Active View 
Visibility, uncheck everything except the magnets, and press Done. Using the CNTL key, select 
both “Magnet_N” and “Magnet_S” in the Model Tree (or select both objects in the graphing 
window), and then select Maxwell 3D->Fields->Plot Mesh and press Done to see the 
underlying elements used in Maxwell’s numerical analysis routines. Alt-double-click in the 
upper-right area of the graphing window to return to the default view, and save a screen capture 
of the magnets’ mesh at this stage.
Return to View->Active View Visibility and select the stator, rotor, and coils along with the 
magnets. Press Done. Using the CNTL key, select all of these objects in either the graphing 
window or the Model Tree list. Select Maxwell 3D->Fields->Plot Mesh and then Done to see 
the mesh on the other objects as well. Save screenshots of a couple different views of the 
underlying mesh. In the Project Manager window, delete the MeshPlots entry. Return to View-
>Active View Visibility and uncheck everything except the Stator object. Select Maxwell 3D-
>Fields->Plot Mesh one last time, and rotate around the stator until you can see the meshing on 
the rotor’s teeth, as shown in Figure 26. Save a screenshot of your view of the stator mesh. In 
your report, interpret the meshes; for example, explain in terms of the underlying 
electromagnetics why the mesh needs to be finer in some areas.
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Figure 26. The stator mesh created by Maxwell 3D in the Transient solution mode. 

To see the voltage induced in the coils as the rotor spins, select Maxwell 3D->Results->Create 
Transient Report->Rectangular plot. Set the following values in the subsequent window:
Category: Winding, Quantity: FluxLinkage(PhaseA_Winding) and (using the CNTL key) 
InducedVoltage(PhaseA_Winding). Then select New Report. Save a screen capture of the plot.
This plot probably doesn’t look like the sinusoidal AC waveforms that you may have expected, 
but it is a promising initial result that does show the mathematical relationship between the 
magnetic flux through a coil and the EMF induced across that coil. What is that mathematical 
relationship? In the next session, you will use advanced techniques to refine the simulation and 
obtain a more accurate representation of the EMF induced in the Air-X coils.

Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

� Screenshot and discussion of the model after splitting it across the XZ plane.

� Screenshot of the final reduced model, 1/12 of the original model.

� Screenshot of the Band object. Discussion of the purpose of the Band object.

� Screenshot of the visualization showing the magnitude of the generator’s magnetic fields.

� Screenshot and interpretation of the visualization showing the magnetic field vectors.

� Screenshots of the underlying numerical meshes used in this simulation. There should be 
one screenshot that focuses on the magnets’ faces, another that focuses on the rotor’s 
teeth, and a couple different views of the mesh across the entire model. Interpret the 
variations in these meshes; for example, explain in terms of the underlying 
electromagnetics why the mesh needs to be finer in some areas.

� Screenshot of the plot showing the magnetic flux through the Phase A coil and the 
resulting EMF induced across that coil as a function of time. Description of the 
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mathematical relationship between the magnetic flux through and the EMF induced 
across a coil, and a discussion of whether / how the plot demonstrates that relationship.
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Session III – Refining the Air-X Simulation

Now that you have a decent model of the Air-X generator, you can start altering some of the 
simulation settings to obtain more accurate results, at the expense of additional computation time
of course. Since the focus in this case is on the EMF produced in the Air-X stator coils as the 
rotor spins, we need to pay close attention to the aspects of the model and simulation settings that 
affect the magnetic flux passing through the coils. As seen in the magnetic field plots that you 
obtained in the last session, the magnetic flux is much stronger in the rotor’s teeth (i.e., the steel 
components) than in the slots, so we will refine settings that affect this flux. 

One important consideration involves mimicking the device’s material properties and shapes as 
closely as possible, which we did in the previous sessions since the computation time was still 
reasonable. As an example, a stator core with different permeability could make a huge 
difference in the magnetic flux. In addition, you may have noticed that the Air-X manufacturers 
took special care to smooth sharp edges in the magnets and stator slots (see Figures 12 and 18). 
Why do you think this is important? These rounded edges were reproduced in the previous 
sessions whenever possible, and it would be difficult to alter or compensate for the remaining 
sharp edges, so we will try other improvements in this session.

Another important factor is the time step. While viewing the magnetic flux and induced EMF 
plots in the last session, you probably knew intuitively that the time step was so large, because 
the plots were so choppy. Approaching the problem more analytically, each time step in the last 
session resulted in a large rotation – the magnet passed one of the stator’s teeth which each time 
step, resulting in a huge change in magnetic flux through that tooth. The time step certainly must 
be refined to improve the simulation results.

The underlying mesh represents another important factor in determining the magnetic flux 
through the stator’s teeth, since the magnetic field and other parameters are calculated for each 
element in the mesh. The faces of the magnets and stator teeth facing the airgap between the 
rotor and stator are especially important, since the fields are changing rapidly there. The meshes 
you recorded in the previous session were quite good for a first pass but can be improved. 

Finally, the magnetic fields produced by the magnets were not identical to the fields we specified 
in the last session. Although difficult to achieve, some improvements will also be attempted to 
improve this factor.

In the next few sections, you will be guided through making some of the improvements listed 
above and analyzing the effects. You will then experiment with a desig change of your own 
choice. You may want to save a backup copy of your current simulation before you start.

Reducing the Time Step
Reducing the time step is probably the easiest and most significant refinement to the settings 
used in the last session. Expand the list in the Project Manager window until you see the 
Analysis->Setup1 item. Select and delete “Setup1”, and then select Maxwell 3D->Analysis 
Setup->Add Solution Setup. Set the Stop time to 10 ms and the Time step to 0.5 ms in the 
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General tab. We’ll ignore the Save Fields option for now to reduce the simulation time. Select 
OK, save your model, and then select Maxwell 3D->Analyze All to run the simulation. (Note 
that you could have accessed and altered the existing time parameters by double-clicking on 
Analysis->Setup1 in the Project Manager window, but the software doesn’t appear to know that 
the solution needs to be recalculated when those variables are changed. If you change something 
else, such as one of the object’s parameters, Maxwell will receive the trigger to conduct a new 
simulation and will then use your altered time setup.)
You may select Maxwell 3D->Results->Create Transient Report->Rectangular Plot to see 
the results as Maxwell processes them. Recall that on the pop-up window, you will select 
“Winding” as the Category and then use the CNTL button while clicking each item that you 
want to analyze from the Quantity list. This time, select both the Phase A and Phase B 
“FluxLinkage” and “InducedVoltage” parameters, and then select New Report and Close. In the 
resulting plot, Phase A should lead Phase B by 120 degrees, as expected for this 3-phase design.
Note that you may click and drag the “Curve Info” box to see the traces better. You may want to 
work on your report while the simulation runs (~15 minutes). When the simulation finishes, use 
Edit->Copy Image to copy the plot, then CNTL-V to paste the plot into your report. Discuss the 
differences between the plot you obtained in the previous session with a time step of 1.0 ms, the 
plot you obtained in this session, and the plots shown in Figure 27, representing time steps of 0.2 
and 0.1 ms. Note that the simulation using a time step of 0.2 ms took approximately 30 minutes, 
while the 0.1 ms simulation took ~50 minutes. For the remainder of this lab, therefore, you may 
keep the 0.5 ms time step as a good compromise between accuracy and computation time.

Refining the Underlying Numerical Meshes
Many numerical analysis techniques, including those used by the Ansoft/Ansys Maxwell 3D 
software, divide an object into several discrete pieces and solve each variable associated with 
that piece (e.g., the magnetic field strength and direction) at each time step. The smaller these 
pieces are, the better the simulation results will be, as the object then appears to be more 
continuous than discrete. However, smaller pieces also cause longer simulation times, so as 
always, people try to find a balance between realistic results and faster simulation times.
Other solution types within Maxwell that don’t include motion, such as the Magnetostatic 
solution type, have an adaptive meshing routine that automatically refines an object’s mesh until 
a specified level of accuracy is achieved in the results. In addition, this meshing routine and the 
underlying numerical approach allow for a finer mesh in areas where variables are changing 
quickly and a courser mesh in other areas, to maximize efficiency while obtaining accurate 
results. Unfortunately yet understandably, the Transient option being used in this analysis, which 
allows for motion, does not automatically refine 
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 (a) 

(b) 

Figure 27. The calculated magnetic flux through and induced EMF across a Phase A and Phase B coil  
when the time step is (a) 0.2 and (b) 0.1 ms. 

the mesh (it uses the mesh found after one pass) as the iterative refinements after each motion 
step would take far too much time.
There are ways that you could alter the mesh of different objects within the Transient solution 
method. Under the Maxwell 3D->Mesh Operations pull-down menu, for example, you could 
specify the maximum number of elements for an object or the maximum size of an element 
within an object. In general, though, it’s difficult through these approaches to get the fine 
resolution needed in areas where the fields are changing quickly without simultaneously 
obtaining an unreasonably large number of elements in the rest of the object. Therefore, we’re 
going to use a trick where we will switch the solution type to Magnetostatic create a refined
mesh, and then input that mesh into the Transient design.
To begin, save a version of your model under a new name. Then select Maxwell 3D->Solution 
Type, change the setting to Magnetostatic, and select OK. If you no longer see the graphical 
display of your model, double-click on your project’s name in the Project Manager window.
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You’ll soon run the Magnetostatic simulation to create the refined mesh, plus check the magnetic 
fields created by your magnets. First, select Maxwell 3D->Analysis Setup->Add Solution 
Setup to specify a few required simulation parameters. In the General tab, set the Maximum 
Number of Passes to 5 and the Percent Error to 5. Many analysts would consider this to be a 
small number of passes and a large error, but these options will demonstrate the benefits of 
adaptive meshing without taking an unreasonable amount of lab time. Select OK, and then select 
Maxwell 3D->Analyze All to run the simulation. 
When the simulation is completed (~10 minutes, depending on the computer), you should obtain 
screenshots of meshes to compare with those obtained in the previous session, which essentially 
represented one adaptive pass. To begin, go to View->Active View Visibility, uncheck 
everything except the magnets, and select Done. Rotate and zoom to see the curved side of the 
magnets well. Holding the CNTL button, select both magnets from the graphing window or the 
Model Tree list, so that they are highlighted in pink. Then select Maxwell 3D->Fields->Plot 
Mesh, press Done, and the magnets’ mesh under these new conditions should be displayed. Save 
a screenshot of this mesh. Make the rotor, stator, magnets, and coils visible; select those objects 
in the Model Tree; and plot their meshes as well. Save a couple screenshots showing different 
views of these meshes, and then delete the “MeshPlots” item under the Field Overlays list in the 
Project Manager window. Make only the stator visible, and plot its mesh. Rotate and zoom so 
that you can clearly see the “teeth” of the stator which face the magnets, and save a screen shot 
of the stator’s mesh before deleting its “MeshPlots” item. In your report, compare these meshes 
to those obtained in the previous session. Select View->Show All->All Views to show the entire 
model again, then Alt-double-click in the upper-right corner of the graphing window, and select 
the “Fit all the contents in the view” to return to the default view. Save this model.
In the Project Manager window, select the name of the current design; it should have 
“Magnetostatic” in the name. Then type CNTL-C to copy the design, and click on the ‘-‘ icon to 
collapse / hide the list of its components. Select the overall Project name, and type CNTL-V to 
paste a copy of the design. Double-click on the name of the copied design, and expand the list of 
its components. Then select Maxwell 3D->Solution Type and check the Transient option to 
allow motion again. Select Maxwell 3D->Analysis Setup->Add Solution Setup. In the General 
tab, change the Stop time back to 10 ms, and the Time step to 0.5 ms. In the Advanced tab, select 
Import Mesh, to import the refined mesh that you just created in the Magnetostatic version. 
Select the “Use This Project” checkbox in the pop-up window, and make sure that the name of 
your Magnetostatic design is listed in the “Source Design” pull-down. Select OK twice to accept 
this setup.
Unfortunately, a few other settings were deleted when the design was edited in the Magnetostatic 
mode, so you’ll need to recreate the current excitations and the motion setup. Select Maxwell 
3D->Excitations->Add Winding. Set the name to PhaseA_Winding, click on the Stranded
option, and select OK. Expand the list in the Project Manager window until you see the 
“PhaseA_Winding” entry under Excitations. Then expand the Model Tree until you can select 
the “PhaseA_Terminal” item under Sheets. Go back and right click on “PhaseA_Winding” in the 
Project Manager window, select Assign Coil Terminal, set the Number of Conductors to 8, 
select Swap Direction, and click on OK. Create the PhaseB_Winding excitation with the same 
parameters, and associate it with the PhaseB_Terminal.
To reset the motion, select the “Band” object in the Model Tree, under the Solids->vacuum list. 
Select Maxwell 3D->Model->Motion Setup->Assign Band. In the Type tab, specify positive 
rotation about the Z-axis, enter 1000 rpm in the Mechanical tab, and press OK. Finally, select 
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Maxwell 3D->Model->Set Symmetry Multiplier, select the Symmetry Multiplier tab, enter a 
value of 24 to account for the various symmetries, and press OK. Save your model, and run the 
Transient simulation with the new-and-improved mesh by selecting Maxwell 3D->Analyze All.
As before, you may see the results as Maxwell computes each time step. Select Maxwell 3D-
>Results->Create Transient Report->Rectangular Plot, and then select the Winding category 
and the relevant PhaseA Quantities before creating a New Report. While this simulation 
progresses, you can start another instance of the Maxwell 3D program and work on the next 
section, which starts on the next page. Once the simulation finishes (approximately 40 minutes), 
save a screenshot of the magnetic flux and induced EMF plots, and compare it to the data you 
obtained in the previous section. The data for the time step of 0.1 ms and the mesh that was 
refined by 5 adaptive meshes is shown in Figure 28 (compare to Figure 27b). For reference, that 
simulation took approximately 1.5 hours to complete. To obtain a more accurate result, the time 
step would be further reduced and the underlying mesh would be refined by additional adaptive 
passes in the Magnetostatic simulation to reach a lower specified error. Such a precise simulation 
would clearly take a long time to complete and should only be done once all other aspects of 
your model have been precisely defined and tested.

Figure 28. The calculated magnetic flux through and induced EMF across a Phase A and Phase B coil when the  
time step was 0.1 ms and the mesh was refined by five adaptive passes. 

Changing the Coordinate System Associated with the Magnets
In Session II, we specified in Maxwell that the permanent magnets on the Air-X rotor had 
spherical fields emanating from the origin (i.e., the center of the rotor). However, looking at the 
iron filings around the actual magnets, shown in Figure 18, it appears that the origin of the 
magnets’ spherically oriented fields is much closer to the magnets, and the fields also appear to 
decay toward the magnets’ edges. We would need more information to create a precise model of
these magnetic fields, but as a first step toward improving the fields’ accuracy (and to gain 
experience with a valuable tool in Maxwell), you will create new coordinate systems that will 
serve as the basis for the magnets’ field lines. These coordinate systems will rotate along with 
the magnets.
To start, go back to the model version that you used when changing the time step – the model 
with the less precise mesh and the time step of 0.5 ms – but edit Analysis->Setup1 in the 
Project Manager window to increase the Stop time to 20 ms. Alt-double-click in the lower-
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center portion of the graphing window to view the model from below, and ensure that the Global 
coordinate system is selected in the Model Tree. Press the ‘f’ key to select faces, and click on the 
rotor. Then click on the “Create face CS” toolbar icon . In the lower-right corner of the 
software window, change the pull-down from Cartesian to Spherical, ensure that Absolute is 
selected in the adjacent pull-down menu, and enter the following values (remember to Tab 
between entries and press Enter when you’re done): Rho = 20 mm, Theta = 90 deg, Phi = 15 
deg. Then click on the center of the magnet face above this point (the cursor should turn into a 
triangle, and the entry boxes at the bottom of the screen should read dRho = 18.3 cm, dTheta =
90 deg, and dPhi = 15 deg). Expand the Coordinate Systems list in the Model Tree to see your 
new coordinate system, called “FaceCS1”. Select it, and change its name to “North_CS”. Then 
select the north magnet’s name in the Objects list, “Magnet_N”, and via the Properties window 
(Attribute tab) change the north magnet’s Orientation to North_CS. The magnet’s spherical 
field vectors will now be associated with this offset coordinate system.
Select the “Global” coordinate system from the Model Tree, and repeat the process for creating 
the south magnet’s coordinate system: Select the face of the rotor, press the “Create face CS” 
toolbar icon; make it a Spherical coordinate system; set Rho = 20 mm, Theta = 90 deg, and Phi
= 45 deg; click on the bottom-center of the other magnet (dRho = 18.3 mm, dTheta = 90 deg,
dPhi = 45 deg); rename the new coordinate system from “FaceCS1” to “South_CS”; and assign 
the Orientation of the “Magnet_S” object to the new “South_CS” coordinate system. The new 
coordinate systems should look similar to those shown in Figure 29. (You can see the coordinate 
systems by selecting their associated items on the Model Tree while pressing the CNTL key.) 
Save a screenshot of your magnets’ coordinate systems. Select the Global coordinate system, 
press the ‘o’ key to return to the object rather than the face selection mode, and Alt-double-click 
on the upper-right corner of the graphing window to return to the default view.
Select Maxwell 3D->Analyze All to run this simulation, save a screenshot of the resulting 
magnetic flux and induced voltage plots, and compare the result of altering the magnets’ 
coordinate systems to your previous results.

Figure 29. Revised coordinate systems for the north and south magnetic poles in the reduced Air-X model. 

Altering the Air-X Design
Make a list of several parameters that you could change in the Air-X model or the simulation 
settings, and predict the effect that each of these changes would have on the final result.
Implement one of these changes in your Maxwell 3D model of the Air-X generator, and run the 
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simulation. Try to pick different modifications than other students, and compare your findings 
with each other. Record and interpret your results. Congratulations, you’re done with the 
simulations!

Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

� Screenshot of the plot showing the magnetic flux through and the induced EMF across 
the Phase A and Phase B coils when the time step is 0.5 ms. Comparison between this 
plot, the plot generated in Session II with a step of 1.0 ms, and the plots shown in Figure 
27 of the procedures which show time steps of 0.2 and 0.1 ms.

� Obtain screenshots of objects’ meshes after 5 adaptive passes. There should be one 
screenshot focusing on the curved side of the magnets, one screenshot focusing on the 
side of the rotor teeth facing the magnets, and a couple screenshots showing the 
combined coils, stator, rotor, and magnets. Discuss how these meshes differ from those 
obtained in the previous session.

� Obtain a screenshot of the plot of the magnetic flux through and EMF induced across the 
Phase A coil as a function of time, when the refined mesh is used and the time step is 0.5 
ms. Compare this result to the one obtained in the previous section, where the time step 
was 0.5 ms but the mesh was not as refined.

� Save a screenshot of your magnets’ altered coordinate systems, as well as a screenshot of 
the resulting magnetic flux through and voltage induced across the Phase A coil after the 
magnets’ coordinate systems have been altered. Compare this plot to those obtained 
previously.

� List several parameters that you could change in the Air-X model or the simulation 
settings, along with your predictions of the effects that each of these changes would have 
on the final result. Try one of these changes, and obtain and interpret a screenshot of the 
resulting simulation’s output. Compare these and the earlier results to actual Air-X
measurements.

Additional Concept and Design Questions:
� Why do you think that the Air-X manufacturers took special care to smooth sharp edges 

in the magnets and stator slots? 
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Appendix B – Curriculum Materials: Instructor’s Guide for Electromagnetics in Power 
Engineering; Maxwell 3D Simulations of a Residential Wind Generator
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        Instructor’s Guide 

                                                  Electromagnetics in Power Engineering 
              Maxwell 3D Simulations of a Residential Wind Generator  

Support provided by the Department of Energy (DOE) American Recovery & Reinvestment Act (ARRA) Grant DE-EE0003545  
Introduction

These activities were designed for upper-level undergraduate engineering or physics students, 
and electromagnetic concepts were emphasized, but of course an instructor could modify the 
activities or use the resulting simulations for a wide range of audiences or purposes. The cost of 
the Ansoft/Ansys Maxwell 3D software ranges from a few thousand to several thousand dollars 
per year for academic institutions, depending upon the number of licenses and other options. The 
cost is much higher for commercial organizations. The software is quite advanced and is widely 
used in the motor/generator industry, and the students will gain fundamental CAD skills and an 
understanding of issues involving numerical simulations that would apply more generally. In 
addition, NAU has created other activities in which students use Maxwell 3D simulations to 
explore a range of other electromagnetic concepts, with power engineering as the unifying theme 
or application. The Maxwell 3D User’s Guide contains additional tutorials. In total, these may 
help you justify the software’s recurring costs.
As stated above, the software is advanced, which translates into many possible difficulties or 
errors that students may face during lab time. We tried to embed tips, warnings, checklists, 
example results, and so forth throughout the procedures to guide students in preventing and 
troubleshooting any errors, and to reduce their frustration and the debugging burden on the 
instructor. However, it’s always a good idea to test procedures at least once, well ahead of lab 
time. You’re encouraged to contact the author (Dr. Allison Kipple, allison.kipple@nau.edu) with 
any problems, concerns, recommended changes, ideas for or links to additional simulations, etc. 
Many minds are better than one!
Since we embedded the “tips and tricks” into the procedures, this core of this guide will include 
example answers to the concept and design questions. You may choose to assign a subset of 
these questions. To save time, you may also choose to cut some activities from Session III.
 

Session I - Modeling the Air-X Rotor and Stator
Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

1. Screen shots and comparisons of three cores from the list of User Defined Primitives.
o Common differences between core types include the use of electromagnets (i.e., coils) 

compared to permanent magnets to produce the magnetic field (or, in the case of the 
induction motor using the SquirrelCage core, no active excitation on the rotor); 
permanent magnets mounted internal to vs. around the edge of the rotor; salient vs. non-
salient coil windings; orientation of the coil windings (e.g., different in the 
ClawPoleCore).
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2. Measurement of the gap between two magnets when the rotor’s Embrace parameter is 0.8,
and the final Embrace value which made the gap approximately 1.0 mm, along with the final 
gap measurement.
o The original gap is ~2.2 mm wide. An Embrace value of 0.86 gives a gap that is 0.98 mm

wide, while an Embrace value of 0.85 gives a 1.19 mm gap.

3. The value of the rotor’s Offset value which made the magnets’ edge thickness approximately 
5.0 mm, and the model’s measurement of that thickness.
o An Offset of 5 mm produces a magnet edge thickness of 5.04 mm. Figure 8 lists this value 

and an Embrace of 0.86.

4. Screen shot of your rotor model.
o It should look similar to Figure 7.

5. Screen shot of a SlotCore SlotType other than #3.
o (A few possibilities.)

6. Screen shot and example application of skewed slots (or skewed coils).
o The squirrel cage rotor of an induction motor often has skewed coils. An internet image 

search on “squirrel cage induction motor” brings up several examples; fans and vacuum 
cleaners are common applications.

7. Screen shot of your selected ferromagnetic material’s hysteresis curve. Discuss whether the 
data indicates that the material has linear or non-linear magnetic properties, and whether it is 
a soft or hard magnetic material.
o The graph is nonlinear, indicating nonlinear magnetic properties. The hysteresis curve is

narrow, the material changes magnetization easily, indicating a soft magnetic material.

8. Two screen shots showing different views of your combined rotor / stator model.
o (Many possibilities.)

Concept and Design Questions:

1. Why might permanent magnets be a better design choice for creating the Air-X rotor’s 
magnetic field, rather than electromagnets? What is an application where electromagnets 
might be the better choice? Explain.
o Electromagnets require current and therefore power to create a magnetic field. In an off-

grid setting, any additional use of power is problematic. The electromagnets also create a 
lot of heat which would need to be dissipated; this could be especially problematic when 
the wind isn’t blowing. However, electromagnets can dynamically change the strength of 
the magnetic field and hence the power output when the rotor’s speed is constant, which 
is particularly useful for synchronous utility-scale power generation.

2. Describe one benefit and one drawback of using neodymium magnets in the Air-X design, 
rather than another type of permanent magnet.
o Neodymium magnets are much stronger than most other permanent magnets. Therefore, 

the changing magnetic fields through the stator’s coil are stronger, so the resulting EMF 
and power produced by the generator is greater. However, neodymium magnets are 
relatively expensive, can chip or break easily, and can be dangerous to handle (e.g., 
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because they have such a strong attractive force with each other, and can pinch your skin 
when they pull together).

3. In what country are most of the rare earth magnets, such as those used by the Air-X, made? 
Find and briefly summarize a recent article that discusses issues with using rare earth 
magnets in electric generators, which may or may not relate to the magnet’s country of 
origin.
o Most neodymium mines are located in China, and China manufactures most neodymium 

magnets. Students may find articles about the environmental effects of neodymium 
mines, export/import restrictions, high costs that have caused engineers to seek other 
solutions, etc.

4. What do you think is the purpose of the band that wraps around the Air-X magnets?
o It helps to hold the magnets in place at high rotor speeds.

5. What is the effect of attaching magnets to a stainless steel rotor core? How is stainless steel 
different from, say, copper in terms of its behavior around magnets?
o Stainless steel will become magnetized such that the magnets will have a strong attractive 

force to the rotor core, helping to keep the magnets in place. In many other rotor 
configurations, a ferromagnetic core will have a strong effect on the resulting magnetic 
field passing through the stator as well.

6. List one advantage and one disadvantage of using a smaller diameter wire in a coil.
o A smaller wire will have larger resistive losses, but you can wrap more loops of a smaller 

wire through a given volume to get a higher EMF across the coil. Smaller wires are easier 
to coil, but the resulting “floppy” coils may cause problems (e.g., may get caught in the 
spinning rotor).

7. Discuss the rationale for coating magnet wire and coils with enamel.
o If magnet wire (i.e., thin wire used to create magnets) weren’t coated in enamel, it would 

short to itself rather than following the coiled path, so no magnetic field or a much 
smaller magnetic field would be produced. The coils are often covered with another 
enamel coating to stiffen the coils and provide extra protection against the wires being 
chaffed and shorted.

8. Why are plastic inserts placed around each slot in the stator? Why is a plastic insert placed 
into the slot’s opening?
o The plastic inserts protect the wire from being scraped and then shorted against the sharp 

slot edges, both while the coils are being wound and during use. The inserts in the slot’s 
opening keep the coil from vibrating out of the slot and getting caught in the spinning 
rotor.

9. One end each phase’s wire is connected to the Air-X circuit board, while the other ends of 
the three coils are soldered together. What is the name for this type of three-phase 
connection?
o Wye connection

10. Most stators are made of a “soft” magnetic material with a high relative permeability. 
Explain why.
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o The material has a high relative permeability so that it strongly enhances the magnetic 
field produced by the rotor. The material is soft so that it can easily change direction, 
following the changing magnetic field produced by the spinning rotor.

11. In your report, explain the rationale for using laminated sheets for the stator’s core, and 
explain in terms of physics phenomena why stacking the sheets in the Z-direction is the best 
option. Also discuss why engineers often construct larger cores from a specialized form of 
steel, labeled M19, even though it’s more expensive.
o Current cannot flow across the laminations, so the induced eddy currents and their 

associated losses are prevented in the stator core. When the laminated sheets are stacked 
in the Z-direction, they’re easier to fabricate and stop the eddy currents near each coil. If 
the sheets were stacked in the X-direction, eddy currents would not be stopped in places 
where the sheets were in a similar plane as the stator coil.

o About M19 steel: “When low carbon steel is alloyed with small quantities of silicon, the 
added volume resistivity helps to reduce eddy current losses in the core. Silicon steels are 
probably of the most use to designers of motion control products where the additional 
cost is justified by the increased performance. These steels are available in an array of 
grades and thicknesses so that the material may be tailored for various applications. …
The grades are called out, in increasing order of core loss by M numbers, such as M19,
M27, M36 or M43, with each grade specifying a maximum core loss. … The higher M 
numbers (and thus higher core losses) are progressively lower cost, although only a few 
percent is saved with each step down in performance.  M19 is probably the most common 
grade for motion control products, as it offers nearly the lowest core loss in this class of 
material, with only a small cost impact, particularly in low to medium production 
quantities.” (From http://www.protolam.com/page7.html)

12. Include a picture of a lap coil and a wave coil for reference.
o The following is one example, from 

http://www.powerelectricalblog.com/2007/03/armature-and-its-windings.html
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Session II – Setting Simulation Parameters
Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

� Screenshot and discussion of the model after splitting it across the XZ plane.

o This question was mainly designed to make students aware of what they were doing, 
rather than blindly following procedural steps. The answer isn’t difficult: the model was 
split across the XZ plane, with the positive side being saved after the split.

� Screenshot of the final reduced model, 1/12 of the original model.

o The screenshot should look similar to Figure 16 in the procedures.

� Screenshot of the Band object. Discuss the purpose of the Band object.

o The screenshot should look similar to Figure 23 in the procedures. The Band object 
encloses/defines the objects that will move.

� Screenshot of the visualization showing the magnitude of the generator’s magnetic fields, at a 
time step of the students’ choice.

o The result should look similar to the image below. If the students chose a different time 
step, the rotor will have rotated farther.
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� Screenshot and interpretation of the visualization showing the magnetic field vectors.

o The result should look similar to the image below, again depending on the time step. The 
students may also have chosen different options for the vectors, such as changing the 
arrow’s size, adding vector tails, and so forth. The magnetic field vectors should be 
directed outward (i.e., toward the stator) from the north magnet, and inward to the south 
magnet. The stator teeth opposite to a permanent magnet should be magnetized to align 
with that magnet’s field. The vectors on the symmetry planes should match, i.e., the 
vectors going outward on one symmetry plane should go into the other symmetry plane. 
The overall vector field should circulate between the north and south ends of each 
magnet, zero divergence of B.

� Screenshots of the numerical meshes produced by Maxwell in the Transient solution mode.
There should be one screenshot that focuses on the magnets’ faces, another that focuses on 
the rotor’s teeth, and a few different views of the mesh across the entire model. Interpret the 
variations in these meshes; for example, explain in terms of the underlying electromagnetics 
why the mesh needs to be finer in some areas.

o The image of the rotor’s teeth should look similar to Figure 26 in the procedures. 
Examples of the other mesh images are included below. The mesh is finer in areas where 
the magnetic field is changing rapidly and when where the object’s surface is curved 
rather than straight.
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� Screenshot of the plot showing the magnetic flux through the Phase A coil and the resulting 
EMF induced across that coil as a function of time. Description of the mathematical 
relationship between the magnetic flux and the induced EMF, and a discussion of whether 
the plot demonstrates that relationship.

o The EMF induced across a coil is proportional to the change in the magnetic flux passing 
through the coil. In the plot, when the magnetic flux is increasing or decreasing linearly,
the EMF is constant. A faster change (steeper slope) in the magnetic flux produces a 
greater EMF magnitude. Zero change in the magnetic flux would result in zero EMF.
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Session III – Refining the Air-X Simulation
Summary of Specific Information Requested for the Lab Report
From the Ansoft/Ansys Maxwell 3D Software:

1. Screenshot of the plot showing the magnetic flux through and the induced EMF across the 
Phase A and Phase B coils when the time step is 0.5 ms. Comparison between this plot, the 
plot generated in Session II with a step of 1.0 ms, and the plots shown in Figure 27 of the 
procedures which show time steps of 0.2 and 0.1 ms.
o In the Session II plot, the magnetic flux trace looks like a triangle wave while the induced 

voltage looks like a square wave. As the time step is refined, the magnetic flux trace 
begins to look more like a sine wave with narrow peaks, or perhaps a smoothed triangle 
wave, while the induced voltage looks more like a smoothed square wave with ripple.

2. Obtain screenshots of objects’ meshes after 5 adaptive passes. There should be one 
screenshot focusing on the curved side of the magnets, one screenshot focusing on the side of 
the rotor teeth facing the magnets, and a couple screenshots showing the combined coils, 
stator, rotor, and magnets. Discuss how these meshes differ from those obtained in the 
previous session.
o The major difference in the meshes involves further refinement of the magnet and rotor 

teeth sides that are facing the gap, and refinements extending from the magnets into the 
rotor.
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3. Obtain a screenshot of the plot of the magnetic flux through and EMF induced across the 
Phase A coil as a function of time, when the refined mesh is used and the time step is 0.5 ms.
Compare this result to the one obtained in the previous section, where the time step was 0.5 
ms but the mesh was not as refined.
o The differences between this plot and the one obtained with the coarser mesh are not that 

significant. The finer mesh makes a more noticeable, though still not tremendous, 
difference when the time step is 0.1 ms, as demonstrated by Figures 27b and 28 in the 
procedures.
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4. Save a screenshot of your magnets’ altered coordinate systems, as well as a screenshot of the 
resulting magnetic flux through and voltage induced across the Phase A coil after the 
magnets’ coordinate systems have been altered. Compare this plot to those obtained 
previously.

o The screenshot of the altered coordinate systems should look similar to Figure 29 in the 
procedures. The new coordinate systems primarily affected the ripple in the induced 
EMF. The strong fields at the magnets’ sharp edges a likely cause of these ripples but are 
difficult to correct – not worth the lab time and student frustration.

5. List several parameters that you could change in the Air-X model or the simulation settings, 
along with your predictions of the effects that each of these changes would have on the final 
result. Try one of these changes, and obtain and interpret a screenshot of the resulting 
simulation’s output. Compare these and the earlier results to the actual Air-X measurements.

o There are many possible answers to this question, of course. Feel free to send us any 
interesting responses that you receive!

Additional Concept and Design Questions:
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1. Why do you think that the Air-X manufacturers took special care to smooth sharp edges in 
the magnets and stator slots? 
o As seen in some of the previous visualizations, the magnetic fields become focused / 

strengthened at a sharp point, distorting the intended field.
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Appendix C – Test Bench Documentation
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Introduction

Many different wind based companies and schools in the past couple of years have been
advocating wind energy through many different methods. These methods include placing wind 
related classes in school’s curriculum along with providing them the ability to put up their own 
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wind turbines to show the benefits of this type of renewable energy. In response to this demand, 
Dr. Allison Kipple and Dr. Thomas Acker, of Northern Arizona University, requested that two
small wind turbine test benches be built as a way of promoting wind energy in the electrical and 
mechanical engineering fields at the university as well as showing these ideas to the Flagstaff 
community. These test benches are meant to demonstrate the advances in electricity generation 
between the first years of wind energy and the present.

Background Information and Research
To begin this project, in-depth research into benches, alternators, wind turbines, motors, 
and electronics was performed. This prompted many different results and options. The 
most helpful information found was the specification information on the Air-X wind 
turbine. Since the alternator being tested is very old, no useful specifications could be 
found on it and so without some sort of specifications on the device, the design of this 
test bench moved toward focusing more on the Air-X instead of the alternator.

Objective
To design, build, and test two small wind turbine test benches that can be used in future 
electrical and mechanical engineering classes to promote higher understanding in this 
renewable energy field as well as being used in educational talks at outreach events.

Requirements
Two test benches must be designed and built by the beginning of the Fall 2011 
semester
One must be completely mobile to allow for it to be shown in classrooms and 
sciences days at other schools
One must allow for the complete testing of the wind turbine and alternator
Parts used must be store bought if at all possible as to allow for others to easily 
build their own
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Devices to be Tested & Their Specifications
Southwest Wind Power’s Air-X Wind Turbine

Figure 1: Air-X Specifications

1965-1970 Ford Falcon Alternator
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Figure 2: 1965-1970 Ford Falcon Alternator Specifications

Parts/Materials & Tools/Machines Used

A. Parts/Materials Used & Their Distributor

1. Mechanical

a. http://www.mcmaster.com/

o Two 24” x 12” x ¼” 6061 multipurpose aluminum plate: $115.52
o 4” x 6” x 48” 6061 multipurpose aluminum alloy angle bracket: $107.65
o 1” diameter x 12” 2024 high strength aluminum alloy round stock: $17.25

b. http://vistamation.com/products/mobile-workbenches/mobile-
workbenches/HMB-2-2542/

c. http://www.globalindustrial.com/p/work-benches/mobile/fixed-height/72-x-
30-ash-mobile-work-bench-fixed-heigh-1-3-4-top /



Thursday, August 1st, 2011 A DOE Sponsored Project P a g e | 73

Northern Arizona University

d. http://www.acehardware.com/

Qt. Item
o 2 x 24” x 12” x 1/4” 6061 multipurpose aluminum plate
o 1 x 4” x 6” x 48” 6061 multipurpose aluminum alloy angle bracket
o 1 x 1” diameter x 12” 7075-T651 high strength aluminum alloy round 

stock
o 1 x 45” W x 25” D x 38” H mobile workbench w/ storage
o 1 x 72” W x 30” D ash mobile work bench – fixed height – 1 3/4” top
o 5 x 3/8” x 3” hex bolts (course 16) 
o 4 x 3/8” x 2” hex bolts (course 16) 
o 4 x 3/8” x 1.25” hex bolts (course 16) 
o 8 x 3/8” x 1.25” carriage hex bolts (course 16) 
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o 12 x 3/8” nylon nuts (course 16) 
o 5 x 3/8” wing nuts (course 16) 
o 5 x 5/16” x 1” hex bolts (course 18) 
o 1 x 5/16” x 3” hex bolts (course 18)
o 4 x 5/16” nylon nuts (course 18) 
o 8 x 1/4” x 1.5” hex bolts (course 20) 
o 4 x 1/4” nylon nuts (course 20) 
o 8 x 4-40 x 3/4” steel flat head Phillips bolts 
o 8 x 4-40 brass nut
o 8 x 6-32 thread 1/4” OD x 1/2” length nylon spacers 
o 1 x 3/16” x 1.25” square keyway (material?)
o 4 x 6 x 1 flathead Phillips head wood screws
o 8 x 3/8” x 2” flat washers 
o 8 x 3/4” flat washers
o 3 x 10 – 24 x 2” threaded bolts (fine 24)
o 6 x 3/16” ID flat washers
o 1 x Polyurethane wood finish (1 quart) 
o 1 x Polyester brushes (wide) 
o 1 x 5-min. epoxy 

e. http://www.homedepot.com/

o 40” W x 24” D sanded handy panel, pine, plywood 
o 11/16” x 11/16” x 40 1/3” stained wood trim 

f. http://www.heli-cal.com/
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o MCA200-20-20 Dual Set Screw Helical Shaft Coupler
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o MCA225-28K4-28K4 Keyway Helical Shaft Coupler
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2. Electrical

a. Distributor

o Groschopp 0.298 hp, 2350 rpm, DC electric motor
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o Leeson 1 hp, 1750 rpm, AC electric motor
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b. Distributor
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o To be added later and posted on web.

c. Distributor

o To be added later and posted on web.

d. Distributor

o To be added later and posted on web.

B. Tools & Machines Needed

Mill
Lathe
Horizontal or vertical band saw with a minimum of 8.5 inches by 4.5 inches of 
allowable cutting to occur
Hand sander (preferably electric)
Hand drill that fits 3/8” drill bit and 1” or greater diameter hole cutter
3/8” drill bit and end mill
5/16” drill bit
1/4” drill bit
3/16” end mill
13/32” drill bit preferably but 7/16” will work as well
3/4” drill bit
3/8” diameter fill and flat file
1” or greater diameter hole cutter
Hexagon-a-diagonalizer (hexagonal collet) with collets to fit 1” diameter round 
stock (a rotary table will do but will not be as accurate)
Milling mini jacks to support material while in vise
Polyurethane brushes
Sand paper ranging from course to fine grain
Set of Allen keys
Large rotary saw
Hand saw
Soldering iron
Solder
Wire cutters
Wire strippers

Design

The design of the two test benches began by choosing two motors that would fit the desired 
specifications of each test bench. The small test bench is required that the motor be able to run 
the devices through a basic range of rpm and power outputs to show the idea behind the bench.
The large test bench is required to run the entire range of the Air-X wind turbine in both the rpm 
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and power category. Due to the lack of 1 hp. > 1800 rpm motors and the fact that the motor will 
not be fully loaded, a motor that came close to our specifications was chosen to ease the difficult 
of such a design. Section II-A-2 shows the specifications of the motors chosen to run the 
turbines.

Once the specifications of the motor were known, the rest of each test bench could be designed.

A. Mechanical

1. Small Test Bench

The small test bench’s motor has no mount so this bench requires a base plate for a
working surface, a motor mount, a connecting device, and a mount for the 
turbine/alternator. The connection between the motor and the turbine/alternator was 
the first part considered. There were multiple ideas considered, however, a direct 
helical shaft coupler with a 5/16” hex-head attachment at the end was chosen to be 
the final design. Figure 5a shows the hex-head adapter and figure 5b shows the shaft 
coupler.

(a) (b)
Figure 5: Hex-head Adapter and Shaft Coupler

This design was chosen because of its versatility and ease of use. It was also very 
easy to manufacture with the tools listed above.

Next, the motor mounts were designed. Due to the awkward shape of the motor and 
its mounting points, two large angle brackets were machined to fit the face extrusions
on the motor. This allows for a large amount of metal-to-metal contact to occur while 
still allowing for the small shaft of the motor to be used. Figure 6 below shows these 
angle brackets.
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Figure 6: Angle Bracket

The Air-X mount and Ford alternator mount was originally designed to be two 
sperate mounts that each allowed for the devices original mounting points to be used, 
i.e. the Air-X’s tower mount and the Ford alternator’s engine mounting points. The 
two are shown below in figure 7(a) and 7(b).

(a) (b)
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Figure 7: Air-X Mount and Ford Alternator Mount

After the Air-X mount was built, it was attached to the motor and tested. Within 
moments, the turbine began shaking excessively. This was caused by the lack of tight 
tolerances that were present in the machined hex-head adapter and the bearing in the 
tower mount and rotor.

To fix the problem, the Air-X was mounted to the angle bracket using the three bolts 
designed to hold the front faceplate containing the rotor to the housing. This allowed 
for the face to remain normal to shaft axis. This also allowed for a decrease of weight 
and ease of machining. Figure 8 shows the final design.

Figure 8: Ford/Air-X Combine Mount

This bracket was also chosen to sit in slots to allow for a greater adjustability.

At this point, only a base plate was needed with the desired slots and mounting 
points. Figure 9 shows the base plate design.
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Figure 9: Base Plate

Figure 10 shows the assembly of the above components.

Figure 10: Small Test Bench Assembly

Appendix A contains detailed drawings of the above components and their assembly 
drawings.

Once the small test bench was designed, a suitable table had to be found. Since this 
test bench was meant to be moved around a lot and shown around campus, it needed 
to be small, light, and mobile. The final choice was a bench from Vistamation that 
was just big enough to fit the base plate and an oscilloscope. Once it arrived, 
however, it was found that the top surface was far too frail so it was replaced by a 40” 
x 24” piece of sanded plywood. This top piece, however, had to be cut to the right 
size and then coated in a polyurethane base wood finish to create a safe, durable 
surface.

2. Large Test Bench

The large test bench’s motor has a rigid motor mount already attached so only a base 
plate, a connecting device, and turbine/alternator mount needed to be designed. Since 
the motor shaft has a keyway already in it, an additional specification was added: the 
connecting device had to have a keyway connection scheme. It was also decided that 
this bench would have the same connection system as before to allow for the two 
bench’s parts to be swapped with each other. This was made possible also because the 
height chosen for the shaft to sit at in the small test bench is the same height as the 
large motor sitting on its stand. These, therefore, made it easy to design and purchase 
the other parts since it would be the same as the small test bench. Figure 11 shows the 
helical shaft coupler and hex-head adapter.
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(a) (b)
Figure 11: Helical Shaft Coupler and Hex-head Adapter

It can be seen that when compared to the small test bench, it is the same except for 
the keyway and shaft size. Figure 12 shows the base plate.

Figure 12: Base Plate

As for the turbine/alternator mount, no changes were made in the design and so it can 
be seen in figure 8 or in Appendix A. Figure 13 shows the large test bench assembly.
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Figure 13: Large Test Bench Assembly

Once the large test bench was designed, a suitable work bench had to be found. This 
workstation had to be much stiffer than its smaller counterpart; however it still 
needed to be somewhat mobile and able to fit in the elevator here at the NAU 
engineering department. A large mobile workbench from Global Industries was
chosen that had a butcher-block style tabletop. This style table was chosen because 
once the butcher block was coated just like the small test bench top, it would look 
very clean and professionally done yet still durable.

B. Electrical

1. Small Test Bench
a. To be added later and posted on web.

2. Large Test Bench
a. To be added later and posted on web.

Analysis

This section explains the analysis performed in this project.

A. Mechanical

To verify the design and materials chosen for these prototypes, mechanical analysis was 
done to show that nothing in the test bench would fail structurally in a worst-case
scenario. Analysis was performed with SolidWorks Simulation finite element analysis
educational edition program and von Mises failure criterion were used to check for any 
yielding that may be possible. It is also important to note that no analysis was performed 
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on any fixtures which includes the base plate, bolts, screws, or adhesive due to their high 
yield strength and/or lacking of excessive loading applied to them.

1. Helical Couplers

The connection point between the motor and either the Air-X or the Ford alternator 
undergoes cyclic loading due to both the coupler and the shaft being misaligned but 
also because of the load that is transferred through it. Each coupler is designed and 
was purchased to handle the torque and misalignment, however, analysis still needed 
to be completed in order to verify that the connections between the machined parts 
and the coupler would not fail in extreme cases. Below are the calculations and 
analysis performed for this particular area.

i. Small Test Bench Coupler

The small test bench helical shaft coupler is held in position by two set screws 
120 degrees apart from each other. However, the shaft on the Groschopp motor 
has a D shaft and is hardened steel. Therefore, only one set screw can be 
tightened down onto a flat surface on the shaft, the other must be tightened 
down to sit on the rounded surface. This is not true for the hex head adapter 
because the shaft is machined to have two flat surfaces. However, upon 
speaking with an applications engineer from Heli-Cal products, it was verified
that the product would slip no earlier than 82 lb. in. of non-reversing torque and 
164 lb.in. of momentary dynamic torque for either a flat or curved shaft as long 
as the setscrews for the product are tightened down to their seating torque of 65
lb.in.

Set Screw Hex-head Adapter Analysis:

The set screw adapter, when under full load, sees vary large amounts of 
stress that can cause failure. However, this particular part was not 
designed to be fully loaded and will only need to be able to handle the 
desired operating parameters set forth by Dr. Kipple. After performing 
multiple different analyses on this part, it was determined that the part will 
indeed catastrophically fail when a torque equal to the stall torque is 
applied. This is why the hex-head adapter is somewhat smaller than the 
hex cutout in the turbine and alternator. The larger tolerance on the hex-
head will allow, if need be, the corners of the hex extrusion to be sheared 
off in the enclosed area. This will prevent any shrapnel from flying away 
from the test bench and towards anyone nearby in the rare case of 
catastrophic failure. There are also safeguards in the turbine and alternator 
themselves. Both of the devices, even when their leads are shorted, will 
not come to a complete stop. This means that the worst-case scenario, the 
alternator/turbine coming to a complete stop, has a very, very small 
possible chance of happening. This hypothesis was even tested multiple 
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times and yet no failure occurred. Below is the analysis of the set screw 
hex-head adapter.

Figure 15: Set Screw Adapter under Maximum Dynamic Torque

ii. Large Test Bench Coupler

The large test bench helical shaft coupler is held in position by a keyway that is 
cut into the coupler and the motor shaft. Another set of keyways is also cut into 
the other side of the coupler and the hex-head adapter. A steel and aluminum
key is placed at these two points and designed to fail if too much torque is 
exerted through the shaft. Since the shaft material and the included key are 
much stronger than the key on the opposite side, failure will actually occur at 
this keyway specifically.

Motor Shaft Keyway:
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The key provided with the Leeson motor is a standard key, most likely, 
1020 steel, however, after contacting Leeson about the exact material 
properties no final answer was found. In either case, the motor shaft key
has a yielding strength less than both the 7075-T6 aluminum and the 
hardened steel shaft protruding from the motor.

Hex-head Adapter Keyway:

Knowing that the adapter is made of 7075-T651 aluminum alloy (yield 
strength of 66,000 psi) and the key being made of, most likely, a soft 
aluminum (Ace Hardware is unsure of the material the key is made of), it 
can be safely stated that the key will fail long before the stresses in the 
hex-head adapter become to great and failure occurs.

Hex-head Adapter Analysis:

The adapter sees high amounts of stress when under the loading of the 
Leeson motor. It is actually so high that there are very few cheap, 
corrosive resistant materials that can handle this function especially due to 
the sharp edges present near the hex-head. Unfortunately, there are even 
less materials that are machinable enough to allow for the necessary shape 
to be made out of it, but because the alternator/turbines won’t come to a 
complete stop as stated in the above small test bench section, the hex-head 
adapter only actually has to handle the torque exerted by the motor if the 
load was suddenly increased by a factor of about 2. The analysis of the 
hex-head adapter under the Leeson stall-torque is shown below.
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Figure 14: Hex-head Adapter under Maximum Dynamic Torque

As stated above, the adapter is made of a high-strength, corrosive 
resistant aluminum alloy however; even this material cannot 
handle the momentary dynamic torque created by the Leeson 
motor. This is one of the down sides of this design but it is 
compensated for by the key and set screw holding the hex-head 
adapter in place. If the motor were to fail, the set screw and key 
will fail before the hex-head adapter reaches its yielding point. 
However, if something were to prevent the key from failing, the 
corners of the hex-head will shear off next. These corners will 
shear off inside of the hex-head extruded cut. This provides an 
enclosed area that will prevent metal from flying away from the 
bench. It is also important to note that this is the worst possible 
case scenario but, with the understanding that no alternator or 
generator that is hooked up to this will cause the motor to stop 
completely, this design will never fail unless it is purposefully 
sabotaged.



Thursday, August 1st, 2011 WIND for Schools Project P a g e | 27

Northern Arizona University

2. Small Test Bench

To analyze the Groschopp motor mount, a factor of safety of 2 was applied to the
maximum stall torque possible (80 lb-in.) and then this loading was applied multiple 
times to the angle bracket. The first loading case was applying the chosen torque to 
all of the motor mounting points. This would simulate a best case scenario if the 
motor applied this kind of torque. Figure 14 shows the stresses present in the motor 
mount.

Figure 14: Stresses in Groschopp Motor Mount under Stall Torque Loading Conditions Applied 
to All Mounting Points

This motor mount is made out of 6061 - T6 multipurpose aluminum alloy. Its yielding 
strength is ~35,000 psi however, with the current loading applied to it; the maximum 
stress reached in the material is 222.3 psi. Therefore, the angle bracket can handle 
more than twice the stall torque when the load is distributed between the four 
mounting points.
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Another study was done to see if the motor mount would fail when all the above 
discussed loading was put on one mounting point. Figure 14 shows those results.

Figure 14: Stresses in Groschopp Motor Mount under Stall Torque Loading Conditions Applied 
to One Mounting Point

Even with the increase in loading at a single point, the maximum stress present in the 
angle bracket is still far less than the yielding point of the material.

To analyze the devices mount, the same procedure performed for Groschopp motor 
mount was used. First, twice the maximum stall torque (160 lb-in.) was applied to all 
the mounting points for the Air-X or all the mounting points for the Ford alternator. 
Figures15 and 16 shows each studies result.
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Figure 15: Device Mount under Stall Torque Loading Conditions Applied to All Air-X
Mounting Points
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Figure 16: Device Mount under Stall Torque Loading Conditions Applied to All Ford Alternator 
Mounting Points

As with the motor mount, both loading case failed to yield any stress values above the 
yield limit of the material.

Once no yielding was found in the perfect loading case, an anti-symmetric load was 
applied as it was before in the motor mount. Figure 17 and 18 show these results.
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Figure 17: Device Mount under Stall Torque Loading Conditions Applied to One Air-X
Mounting Points



Thursday, August 1st, 2011 WIND for Schools Project P a g e | 32

Northern Arizona University

Figure 18: Device Mount under Stall Torque Loading Conditions Applied to One Ford 
Alternator Mounting Point

In both case, the material did yield and therefore, it can be stated that the two designs 
will not fail in anyway structurally while the test bench is use.

3. Large Test Bench

The large test bench is very similar to the small test bench except the motor already 
has a built in motor mount. Therefore, only the angle bracket for the alternator/wind 
turbine needed to be analyzed. The bracket is made of the same material as the angle 
brackets in the small test bench and therefore has the same properties. 

To analyze the affects that the Leeson motor had on the angle bracket, a factor of 
safety of 2 was applied to the maximum stall torque possible (168 lb-in.) and then this 
loading was applied multiple times to the angle bracket. The first loading case was 
applying the chosen torque to all of the motor mounts. This would simulate a best 
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case scenario if the motor applied this kind of torque. Figures 19 and 20 shows the 
stresses present in the angle bracket under symmetric loading about the shaft center.

Figure 19: Device Mount under Stall Torque Loading Conditions Applied to All Air-X
Mounting Points
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Figure 20: Device Mount under Stall Torque Loading Conditions Applied to All Ford alternator 
Mounting Points

The analysis once again yielded absolutely no failure in the bracket. Anti-symmetric 
loading was then applied to the angle bracket to check for failure. Figures 21 and 22 
show the stresses present in the angle bracket under this loading.
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Figure 21: Device Mounting under Stall Torque Loading Conditions Applied to One Air-X
Mounting Point
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Figure 22: Device Mounting under Stall Torque Loading Conditions Applied to One Ford 
alternator Mounting Point

Once again, no failure occurred in the plate under either loading case.

Usually, with the completion of finite element analysis on any part requires that it be 
compared to a rough calculation or test data to see how accurate the model is. 
However, because the plate is nowhere near failing, the accuracy of the model is 
unimportant because the approximations made by the finite element method would 
never be large enough to show the part would fail. It should be noted that the hex-
head adapter is an exception but due to its unique case, the accuracy of the FEA 
solution is undefineable.

B. Electrical

1. Small Test Bench
a. To be added later and posted on web.
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2. Large Test Bench
a. To be added later and posted on web.

Manufacturing & Assembly

Once the materials from the materials section have been delivered, manufacturing and assembly 
of those parts can begin. Below contains basic instructions for manufacturing & assembling the 
two major parts of this project. If you do not have access to a fabrication shop or YOU are not 
competent in the use of the machinery necessary to complete these parts, take the mechanical 
schematics from Appendix A to a certified machinist and have them made. It is also important to 
note that this section does not explain how to machine the parts needed for the final product.

Small Test Bench

A. Mechanical Assembly

i. Small Work Bench

To assemble the small test bench, it is advised that assembly begins with the 
mobile workbench purchased from Vistamation. This is not difficult since the 
wheels are the only parts that need to be attached to the body. The difficulty 
occurs in the need for the top of the work bench to have four holes in specific 
points corresponding to the hole configuration of the small test bench base plate. 
This requires separating the work surface from the storage area and then drilling 
through the thin steel. It is recommended to clamp the hand panel on top of the 
surface before the holes are drilled so that when the holes are drilled in the panel 
and the thin steel, they are aligned with each other.

Once this is complete, do not reattach the work surface. The reason will become 
apparent once the base plate is mounted. Another hole must be drilled into the 
main shelving panel to allow the capacitor to be mounted. A much larger hole 
must also be drilled into the side of the large storage area. This will serve as a 
hole for the electronics’ power cords to pass through and attach to the power strip 
on the other side that will be adhesively stuck to the outside. Once these things 
have been completed, the capacitor, transformer, and power strip can be mounted. 
The transformer is mounted using a 5/16” x 3” hex head bolt and corresponding
nylon nut. The others are held in place by 5 min. epoxy.

This would also be a good time to sand and finish the handy panel. Two coats of 
the polyurethane are plenty for this application.

ii. Motor Mount



Thursday, August 1st, 2011 WIND for Schools Project P a g e | 38

Northern Arizona University

To assemble the motor and its motor mounts, use the eight 1/4” x 1.5” bolts and 
corresponding nylon nuts to fasten them to each other through their corresponding 
holes.

iii. Turbine/Alternator Angle Brackets

To attach either the Air-X or the Ford Falcon alternator, use either the three 10 –
24 x 2” bolts or the 5/16” x 1” and 3/8” x 3.5” hex head bolts and one of the 3/8” 
wing nuts. With the device in place, screw the bolts into their associated holes so 
that the bracket holds the device’s shaft parallel to the bottom surface.

iv. Test Bench/Base Plate Mounting

Once the motor mount and the turbine/alternator angle bracket are assembled, the 
two can be mounted to the base plate. Begin by placing the motor mount on a flat, 
sturdy surface upside down so that the flat surface that sits on the base plate is 
facing upward. Then place the base plate on top of it so that the bolt holes 
corresponding to the motor mount are concentric. Then use four of the 3/8” x 
1.25” hex-head bolts and four of the 3/8” nylon nuts to secure the motor to the 
base plate by placing the bolts through the concentric holes and tightening down 
the nylon nut on the opposite side so that the base plate and the motor mount is 
sandwich between the bolt head and the nut. Perform this for all four mounting 
points and then check to make sure that the mount is indeed secure.

Once the mount is in place, the turbine/alternator angle bracket can be attached. 
Complete this task just as you did before except use four of the 3/8” x 1.25” 
carriage bolts and 3/8” wing nuts. Once both mounts are secure, flip the assembly 
over.

The entire assembly can now be mounted to the work surface of the workstation. 
Begin by placing the dried handy panel on top of the work surface so that the hole 
pattern in the wood aligns itself with the hole configuration in the steel. Then 
perform the same task for the base plate assembly. Using the four 3/8” x 2” hex-
head bolts and four 3/8” nylon nuts, fasten the base plate assembly, handy panel, 
and work surface to each other so that nothing moves. This can be done by 
passing a bolt through the concentric hole patterns in each part and tightening the 
nylon nut down to a tight fit.

Once these parts are secured to each other, they can be resecured to the storage 
sections of the work bench.

v. Electrical Mounting

Once the bench has been assembled to a near finished state, electrical components 
can be attached. The electrical enclosure with clear screen should be the first thing 
that needs to be mounted. Using the four wood screws purchased, screw the 
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electrical box down through the mounting points near the corners of the 
enclosure.

B. Electrical

Large Test Bench

A. Mechanical Assembly

i. Large Work Bench

To begin building this test bench, it is recommended to first decide where the 
testing assembly should be placed. Once a location has been chosen, drill the hole 
configuration into the butcher block. Then flip the butcher block over and drill the 
hole pattern for the leg mounting points.

Next, coat the butcher block in the polyurethane gloss finish using the polyester 
brushes. Two thick coats should be enough to finish the butcher block for regular 
student use.

After the butcher block has finished drying, the legs can be screwed onto the 
butcher block. The stiffening rear support can then be attached and the wheels can 
be added.

ii. Turbine/Alternator Angle Brackets

To attach either the Air-X or the Ford Falcon alternator, use either the three 10 –
24 x 2” bolts or the 5/16” x 1” and 3/8” x 3.5” hex head bolts and the one of the 
3/8” wing nuts and with the device in place, screw the bolts into their associated 
holes so that the bracket holds the device’s shaft parallel to the bottom surface.

iii. Test Bench/Base Plate Mounting

Once the turbine/alternator angle bracket has been assembled, it and the motor 
can be fastened to the base plate. Using four 3/8” x 1.25” carriage bolts and four 
3/8” wing nuts, secure the angle bracket. This can be done easily right side up or 
upside down.

However, when it comes to mounting the Leeson motor to the base plate, it is 
recommend that this be performed with the motor upside down and the base plate 
being mount on top of it. Use four 5/16” x 1” hex head bolts and four 5/16” nylon
nuts to secure the base to the motor. If all is done correctly, the final product 
should look like figure 13 in section III.

iv. Electrical Mounting
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a. To be added later and posted on web.

B. Electrical
a. To be added later and posted on web.

Testing/Experiment
o To be added later and posted on web.

Results
o To be added later and posted on web.

Budget

For this project, an allotted budget of __________ was designated for parts and labor. Below is a 
detailed listing of the cost of the parts purchased.

Qt. Part Price/Item Price
1 Groschopp 0.3121 hp, 2350 rpm, DC electric motor
1 Leeson 1 hp, 1750 rpm, AC electric motor
2 24” x 12” x 1/4” 6061 multipurpose aluminum plate $115.52 $231.04
1 4” x 6” x 48” 6061 multipurpose aluminum alloy angle bracket $107.65 $107.65
1 1” diameter x 12” 2024 high strength aluminum alloy round stock $17.25 $17.25
1 45” W x 25” D x 38” H mobile workbench w/ storage $400.27 $400.27
1 72” W x 30” D ash mobile work bench – fixed height – 1 3/4” top $301.95 $301.95
5 3/8” x 3” hex bolts (course 16) $0.65 $5.85
4 3/8” x 2” hex bolts (course 16) $0.50 $2.00
4 3/8” x 1.25” hex bolts (course 16) $0.45 $1.80
8 3/8” x 1.25” carriage hex bolts (course 16) $0.35 $2.80
12 3/8” nylon nuts (course 16) $0.23 $2.76
5 3/8” wing nuts (course 16) $0.50 $2.50
5 5/16” x 1” hex bolts (course 18) $0.33 $1.65
1 5/16” x 3” hex bolts (course 18) $0.55 $0.55
4 5/16” nylon nuts (course 18) $0.18 $0.72
8 1/4” x 1.5” hex bolts (course 20) $0.25 $2.00
4 1/4” nylon nuts (course 20) $0.15 $0.60
8 4-40 x 3/4” steel flat head Phillips bolts $0.15 $1.20
8 4-40 brass nut $0.15 $1.20
8 6-32 thread 1/4” OD x 1/2” length nylon spacers $0.45 $3.60

1 3/16” x 1.25” square keyway (material?) $0.70 $0.70
4 6 x 1 flathead Phillips head wood screws $0.11 $0.44
8 3/8” x 2” flat washers $0.43 $3.44
8 3/4” flat washers $0.75 $6.00
3 10 – 24 x 2” threaded bolts (fine 24) $0.18 $0.54
6 3/16” ID flat washers $0.05 $0.30
1 Polyurethane wood finish (1 quart) $15.99 $15.99
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1 Polyester brushes (wide) $6.50 $6.50
1 5-min. epoxy $5.49 $5.49
1 40” W x 24” D sanded handy panel, pine, plywood $17.92 $17.92
1 11/16” x 11/16” x 40 1/3” stained wood trim $0.59/ft $1.98
1 MCA200 – 20 – 20 dual set screw helical shaft coupler $86.00 $86.00
1 MCA225 – 28K4 – 28K4 keyway helical shaft coupler $86.00 $86.00

Tax $0.00

TOTAL

Excluding any labor costs needed to machine and build these devices, the cost of these parts is
relatively cheap considering the benefits that a classroom could gain from these visual.
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Conclusion
o To be added later and posted on web.

Recommendations
o To be added later and posted on web.

User’s Manual
This section contains instructions on how to use the small and large test benches properly.

A. Small Test Bench
a. To be added later and posted on web.

B. Large Test Bench
a. To be added later and posted on web.

Errors Present in Prototype Test Bench

With any prototypes comes error in the design and manufacturing process; this section discusses 
those errors made in this project in order to prevent others from making them.

A. Design Errors

When the project began, a large concern was trying not to damage or take apart any of the 
devices to be tested. This way they wouldn’t get ruined over time and would use the 
mounting system already present on the device. Figure 23(a) shows the schematic of this 
design and figure 23(b) shows the final product.

(a) (b)



Figure 23: Original Air-X Mount

This design was approved and turned out to look very nice and function; however, the 
Air-X mount is not meant to prevent movement in all directions. This was thought to 
have been taken into account in the design however, when the mount was tested, 
excessive vibration occurred. This was because the bearing that the mounting point sits in 
has a large dynamic tolerance and does not completely prevent motion in plane in which 
the rotor shaft and the mount are in.

At this point, options were limited. The choices were to either scrap the part and redesign 
the system or modify the mount to prevent the vibration. Since another mount already 
needed to be built for the Ford alternator, it was decided that Air-X mounting points 
would be placed on the mount and the modified angle bracket would serve as mounts for 
both. This became the final design and can be seen in section III or Appendix A.

B. Manufacturing Errors

Due to the lack of experience using the mill and the lathe, there exists inaccurate 
dimensions on the prototype test bench. This therefore creates some difficulty in allowing 
parts to be switched between test benches and increases stresses present in each test 
bench. This does not create any safety concerns or prevent the bench from performing its 
desired function however it should be noted that such errors exist. An example of this 
would be the mounting points for the Air-X on the large test bench. The prototype mount 
was originally designed to have the center of the Air-X shaft sit at exactly 3.5 inches but 
due to machinist error, it now sits at 3.6 inches. This does not prevent the Air-X from 
being tested on this bench, it just increases the stresses present in the helical shaft 
coupler.

Appendix A (Mechanical Schematics)

A. Small Test Bench Assembly
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B. Large Test Bench Assembly
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C. Groschopp 0.3121 Hp 2400 rpm Motor
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D. Leeson 1.5 Hp 1800 rpm Motor
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E. Groschopp Motor Mount
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F. Alternator/Turbine Mounting Bracket
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G. Small Helical Coupler
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H. Large Helical Coupler (Without Keyways)
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I. Small Hex-head Adapter
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J. Large Hex-head Adapter
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K. Small Bench Base Plate
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L. Large Bench Base Plate
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M. Electronics Face Plate
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Appendix B (Electrical Schematics & Code)

o To be added later and posted on web.


